Micro-coupures barre de son TCL 8111 et TV sans HDMI arc

Signaler
-
Messages postés
113260
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
22 avril 2021
-
Bonjour à tous,

Après la lecture de nombreuses pages et articles sur le sujet et n’ayant pas trouvé la solution à mon problème je me permets de solliciter votre aide. Je viens d’acquérir la barre de son TCL Ts8111.   Elle est reliée en cable optique à ma tv LG 47LM615S (non compatible hdmi arc). Ma tv est également reliée en hdmi à ma freebox revolution. J’ai bien désactivé la sortie haut-parleur de ma tv et activé la sortie pcm.

Le problème que je rencontre est que le son qui sort de ma barre a des micros coupures régulières (surtout lors de changement de programmes (ex: d'une pub à une autre, d'une séquence d'un reportage à une autre etc...)) et affiche « pcm audio » comme si il détectait un nouveau signal.

J’ai beau bidouiller les paramètres de ma tv et de ma freebox (actuellement ma freebox a comme caractéristiques : sortie audio principale : hdmi, passtrough désactivé, sortie secondaire désactivé, downmix stereo : LtRt), brancher ma barre de son en optique directement sur ma freebox, rien ne change, ces micros coupures sont toujours présentes et je finis par ne plus savoir d’ou le problème pourrait venir.
Cela peut-il être un soucis de la barre de son ? Un souci du cable optique ? Un problème de branchement ?  Un souci de paramétrage ? Bref vous l’aurez compris, j’ai besoin de vous !

Merci d’avance pour vos conseils,

Cédric

3 réponses

Messages postés
113260
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
22 avril 2021
9 014
Si si il faut garder espoir, un câble optique, c'est fragile et j'ai eu une rupture spontanée, sans aucune manipulation
Messages postés
113260
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
22 avril 2021
9 014
Bonjour Cédric,

Ton câble optique st il de bonne qualité ?:

Ou bien une me*douille de ce type :

Les embouts correctement enfoncés ?
Messages postés
1
Date d'inscription
dimanche 18 avril 2021
Statut
Membre
Dernière intervention
18 avril 2021

bonjour Andy,


J'utilise un cable optique phillips qui doit dater de plusieurs années maintenant mais qui fonctionnait parfaitement avec mon système SONY-BDV-EF200 :(.

J'ai malgré tout commandé un cable similaire à ta première image, dans le doute, et sa réception est prévue demain. A voir si cela change quelque chose même si je n'ai pas beaucoup d'espoir malheureusement :( !