Cellules en texte au lieu de en nombre [Résolu]

Signaler
Messages postés
618
Date d'inscription
dimanche 18 novembre 2007
Statut
Membre
Dernière intervention
10 juin 2021
-
 Guy72 -
Bonjour,
J'ai été obligé de réinstaller W10, et depuis, j'ai un problème avec Excel.
J'ai une macro qui me copie sélection d'un fichier sur un autre.
Avant, tout ce passait bien, maintenant dans le fichier récepteur, tout est en texte.
Je suis obligé de sélectionner de B9 à P1448
Que ce passe-t-il ?
Merci de votre aide
Cordialement



J'ai trouvé


Configuration: Windows / Chrome 89.0.4389.114

2 réponses

Messages postés
16033
Date d'inscription
lundi 9 juin 2008
Statut
Contributeur
Dernière intervention
15 juin 2021
867
bonjour, toujours les mêmes versions de Windows et de Excel?
peut-être d'autres options de régionalisation (séparateurs décimaux)?
tu n'expliques pas ce que tu fais ni ce que tu obtiens en "sélectionnant" des cellules.
tu mentionnes une macro, sans nous la présenter.
Bonsoir
Désolé, j'avais oublié mon message.
Comme Widows m'a laché, j'ai été obligé de réinstaller Excel, et quand je me suis servi de la macro le résultat m'a donner que nombres en texte, dans la panique, j'ai cru que c'était la macro.
Et finalement, je me suis rappelé que j'avais déjà eu le problème.
En fait, il falait que je change dans les paramètre du clavier, et que je mette un point au lieu de mettre une virgule.
Il faut que je mette le sujet en résolu.