Formulaires ne fonctionnant pas

Signaler
-
Messages postés
56
Date d'inscription
lundi 28 février 2011
Statut
Membre
Dernière intervention
31 mars 2021
-
Bonjour.
Après avoir créé des tableurs avec LibreOfficeCalc qui fonctionnent très bien je voulais les " transformer" en formulaires avec Base , après avoir suivi à la lettre les procédures décrites dans wikilibreoffice malheureusement mes formulaires ne fonctionnent pas et ne me donnent pas les résultats cherchés. Dois je modifier mes formulaires afin qu'ils soient opérationnels dans Base ou ai je commis une erreur dans le processus (je penche plus sur cette option )?
Je ne sais pas comment envoyer des fichiers donc si on pouvait m' instruire sur ce point aussi. Merci

3 réponses

Messages postés
14995
Date d'inscription
lundi 9 juin 2008
Statut
Contributeur
Dernière intervention
8 avril 2021
823
bonjour,
pour envoyer des fichiers, il suffit de les mettre à disposition sur internet (google drive, cjoint.com, ...), puis de partager ici un lien vers ces fichiers.
Bonjour et merci yg_be
Ah ça je sais ^^
https://drive.google.com/drive/folders/1H3QDi6kWFYOKLJhtiWrJN6AMrQ-Q9-IN?usp=sharing
Cordialement
Messages postés
14995
Date d'inscription
lundi 9 juin 2008
Statut
Contributeur
Dernière intervention
8 avril 2021
823
je n'utilise pas Base.
je suggère que tu adaptes le titre de la discussion, pour préciser que tu utilises Base de LibreOffice.
tu partages tout un dossier, il est sans doute utile de préciser avec quel formulaire de quel fichier tu as un soucis.
Messages postés
56
Date d'inscription
lundi 28 février 2011
Statut
Membre
Dernière intervention
31 mars 2021

Pas de problème si ce n'est comment faire pour changer le titre ? Si je peux le faire avec autre chose que Base aucun problème mais ce sont des formulaires que j' aimerais placer sur mon site donc qui doivent être utilisables par tous.
Merci.