Comment contourner la fonction FILTRE

Fermé
Gabby - 13 oct. 2020 à 10:06
DjiDji59430 Messages postés 3730 Date d'inscription samedi 19 avril 2008 Statut Membre Dernière intervention 30 janvier 2023 - 13 oct. 2020 à 12:05
Bonjour,
s'il vous plait pouvez me dire comment contourner la fonction filtre , car avec excel 2013 la fonction filtre ,ne marche pas
normalement je suis censé avoir :
=SI(B1=" ";" ";SI(NB.SI(B13:B18;B1)=1;B1;FILTRE(B13:B18;A13;A18=$B$1;" ")))
comment contourner la fonction FILTRE pour avoir le même résultat.
Merci d'avance



Configuration: Windows / Chrome 86.0.4240.75
A voir également:

2 réponses

DjiDji59430 Messages postés 3730 Date d'inscription samedi 19 avril 2008 Statut Membre Dernière intervention 30 janvier 2023 569
13 oct. 2020 à 10:40
Bonjour à tous,

Avec la fonction donnée==>filtre==>filtre avancé

Crdlmt
0
Merci, mais comment je l'introduis dans ma formule de départ ?
0