Resultat 0

Signaler
-
Messages postés
2392
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
8 avril 2021
-
Bonjour la room,
j'ai réalisé la formule
=NB.SI(A1:A15;"*cuivre*")
mais cela donne toujours 0
(je suis sur libre office)
Je ne comprends pas pourquoi.
Sauriez-vous d'où vient ce poblème?
Merci à vous.
Aurel

Configuration: Windows / Firefox 86.0

5 réponses

Messages postés
215
Date d'inscription
dimanche 8 novembre 2020
Statut
Membre
Dernière intervention
5 avril 2021
59
Bonjour,

Pourquoi mettre des astérisques ?
=NB.SI(A1:A15;"cuivre") suffit.

Que dit l'aide ?
  • (astérisque) = Zéro ou plusieurs termes d'expressions régulières le précédant immédiatement. Par exemple "Ab*c" trouve "Ac", "Abc", "Abbc" etc

Messages postés
6
Date d'inscription
dimanche 21 juin 2015
Statut
Membre
Dernière intervention
23 mars 2021

Bonjour,
Car si je mets que les "" il en prend que les cellules où il n'y a que ce terme, si une cellule comporte ce terme et un autre il ne la comptabilise pas.
Messages postés
53582
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
8 avril 2021
15 627
Peut-on voir ton fichier ?
Messages postés
6
Date d'inscription
dimanche 21 juin 2015
Statut
Membre
Dernière intervention
23 mars 2021

Bonjour,
oui tout à fait.
voici la capture
Messages postés
215
Date d'inscription
dimanche 8 novembre 2020
Statut
Membre
Dernière intervention
5 avril 2021
59
Un problème mal énoncé engendre des réponses inadaptées.
Je m'étais retenu de poser la même question que Raymond PENTIER, j'avais tort.
Bonne journée.
Messages postés
2392
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
8 avril 2021
1 065
bonsoir
une proposition

=NBVAL(A2:A467)-SOMMEPROD(ESTERREUR((TROUVE("rente";A2:A467))))