Fonction SI dans un tableur

Signaler
Messages postés
59
Date d'inscription
dimanche 20 septembre 2020
Statut
Membre
Dernière intervention
5 avril 2021
-
Messages postés
53598
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
10 avril 2021
-
Bonjour, Bonsoir ,

Je viens vers vous car j'ai un petit soucis avec une colonne qui porte le nom de validité (vrai/faux) . en fait je voudrais que les cellules de cette colonne affichent vrai ou faux, si deux autres cellules de deux autre colonnes sont identique.

exemple : la colonne G contient la validité (vrai/faux) F contient "ConfirmPassword" et E contient "Password" . je voudrais que si F2 est égale à E2 alors G2 est vrai sinon G2 est faux et envoie un message "votre mot de passe ne correspond pas, veuillez recommencer"

ce fichier servirai de contrôle notamment sur le mot de passe d'un nouvel utilisateur qui n'est pas inscrit pour consulter une liste ou base de données




Configuration: Windows / Edge 89.0.774.57

1 réponse

Messages postés
53598
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
10 avril 2021
15 644
Bonjour.

C'est une mauvaise idée de choisir les mots "vrai"et "faux", car le logiciel peut les confondre avec les valeurs booléennes VRAI et FAUX ...
Je te recommande de les remplacer par "Exact" et "Erroné".
Et alors la formule en G2 sera =SI(E2=F2;"Exact";"Erroné")