Bonjour, quelle formule a utiliser pour avoir toujours l'arrondi au 9 superieur

Signaler
-
Messages postés
2477
Date d'inscription
mercredi 3 février 2010
Statut
Membre
Dernière intervention
18 juin 2021
-
Bonjour,

pourriez vous m'aider quelle formule a utiliser pour avoir des arrondi au 9 superieur svp?
mon resulta t doit etre un chiffre entier qui finit a 9.
ex. 211 --> 219

Merci d'avance,
BV


Configuration: Windows / Chrome 89.0.4389.90

2 réponses

Messages postés
2511
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
11 juillet 2021
1 152
Bonjour
une proposition
=SI(ENT(A1/10)*10=A1;A1;ENT(A1/10)*10+9)
Messages postés
2477
Date d'inscription
mercredi 3 février 2010
Statut
Membre
Dernière intervention
18 juin 2021
981
Bonjour,
Une autre ...à vérifier:
=PLAFOND(A2+1;10)-1