Disparition de l'icône Bluetooth dans le centre de notifications [Résolu]

Signaler
Messages postés
20
Date d'inscription
vendredi 25 septembre 2020
Statut
Membre
Dernière intervention
17 mars 2021
-
Messages postés
20
Date d'inscription
vendredi 25 septembre 2020
Statut
Membre
Dernière intervention
17 mars 2021
-
Suite à une mise à jour de Windows 10, il m'est désormais impossible d'envoyer ou de recevoir des fichiers par l'intermédiaire du périphérique Bluetooth.

L'icône Bluetooth dans le centre de notifications a disparu.

Dans les paramètres, il est indiqué qu'un périphérique USB est désactivé. Impossible de le réactiver.

Est-ce encore un problème de pilote qui aurait été supprimé de l'ordinateur pendant la mise à jour ? Si oui, comment faire en sorte que l'icône réapparaisse et que le Bluetooth refonctionne ?

8 réponses

Messages postés
20
Date d'inscription
vendredi 25 septembre 2020
Statut
Membre
Dernière intervention
17 mars 2021
3
C'est bon, le Bluetooth remarche.

Alors comment j'ai fait : je suis allé dans le Gestionnaire de Périphériques manuellement via le menu Démarrer.

La section Bluetooth n'apparaissait pas. Dans la section "Contrôleur de bus USB", j'ai fait un clic droit sur le Périphérique qui posait problème qui était marqué d'un avertissement en jaune. J'ai cliqué sur "Mettre à jour le Pilote".

Au lieu de cliquer sur "Rechercher automatiquement les pilotes", j'ai cliqué sur "Parcourir mon poste de travail pour rechercher des pilotes". Je me rappelle plus bien le message, ça m'a mis que le pilote avait été mis à jour.

La section Bluetooth dans le Gestionnaire de Périphériques est réapparue comme par magie. Ainsi que l'icône Bluetooth en bleu dans la barre des tâches, ainsi que la section Bluetooth dans le centre de notification en bas à droite de l'écran à côté de l'heure.

Donc, j'en déduit que ce qu'il faut faire, c'est télécharger le pilote Bluetooth sur le site internet du fabricant. Ensuite, l'installer. Redémarrer. Regarder si le Bluetooth est réapparu. Si non, aller dans le Gestionnaire de Périphériques, cliquer sur le périphérique qui pose problème avec un signal d'attention en jaune et mettre à jour manuellement en cliquant sur Parcourir le Poste de Travail.

Si ça peut aider celles et ceux qui ont également un problème avec leur Bluetooth, suite à une mise à jour Windows 10. Problème résolu.
N'a pas fonctionné pour moi.
Messages postés
20
Date d'inscription
vendredi 25 septembre 2020
Statut
Membre
Dernière intervention
17 mars 2021
3 > Ulysse5818
Quel est le modèle de ton ordi ?
Messages postés
27016
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
5 juin 2021
3 372
Bonjour !!

Tu as essayé ceci ? :

Démarrer
Rechercher : "paramètres bluetooth"
Clic sur "modifier paramètres bluetooth"
Une fenêtre s'ouvre.
Cocher "afficher zone de notification"

Cordialement
Messages postés
20
Date d'inscription
vendredi 25 septembre 2020
Statut
Membre
Dernière intervention
17 mars 2021
3
Bonjour.

Impossible de trouver les paramètres Bluetooth. Quand je vais dans les Paramètres et la section, il est indiqué que le Bluetooth est désactivé et c'est impossible de le réactiver même en passant par le Gestionnaire de Périphériques.

S'agit-il donc d'un pilote qui aurait été supprimé dans la mise à jour ?
Salut !

Tu a une carte réseaux/bluetooth
Messages postés
20
Date d'inscription
vendredi 25 septembre 2020
Statut
Membre
Dernière intervention
17 mars 2021
3
Dans le gestionnaire de périphérique, je ne vois pas la section Carte réseaux/bluetooth.

Je précise que j'ai déjà utilisé Bluetooth à plusieurs reprises sur mon ordinateur portable.

J'avais déjà eu un problème après une mise à jour il y a plusieurs mois, c'était avec le touchpad. Impossible de l'utiliser, j'avais galéré une demie-journée pour télécharger le pilote manuellement seulement avec le clavier. C'était un pilote qui avait été supprimé durant la mise à jour.

Quand je vais sur Paramètres>Périphériques>Appareils Bluetooth et autres>Périphériques et imprimantes, ça m'ouvre une fenêtre "Périphériques et imprimantes". Dans périphériques, je fais un clic droit sur mon ordi, je clique Paramètres Bluetooth, je clique sur le carré blanc "Autoriser les périphériques Bluetooth à détecter ce PC".

Cela me met : Erreur du service Bluetooth. Une erreur s'est produite lorsque Windows a enregistré vos paramètres. Le périphérique Bluetooth est peut-être débranché. Les paramètres suivants n'ont pas été enregistrés : Paramètres de découverte.

Je vais dans les Paramètres de partage avancés, je clique sur Activer le partage de fichiers et d'imprimantes.

J'ai redémarré l'ordinateur, cela n'a pas réglé le problème.

Donc, est-ce un problème de pilote qui doit être téléchargé et réinstallé ?
Messages postés
5915
Date d'inscription
dimanche 9 février 2020
Statut
Membre
Dernière intervention
10 juin 2021
30
Bonjour,

J'ai eu le même souci et je n'ai pas eu de réponse ayant solutionné mon problème.

https://forums.commentcamarche.net/forum/affich-37111607-bluetooth-a-disparu#p37126802
Messages postés
20
Date d'inscription
vendredi 25 septembre 2020
Statut
Membre
Dernière intervention
17 mars 2021
3
Up.
Messages postés
27016
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
5 juin 2021
3 372
Re,

Quelle est la marque et le modèle exact de ton PC ?
Messages postés
20
Date d'inscription
vendredi 25 septembre 2020
Statut
Membre
Dernière intervention
17 mars 2021
3
J'ai déjà téléchargé le pilote Bluetooth directement sur le site internet du fabricant :

https://www.acer.com/ac/fr/FR/content/support-product/8096?b=1

J'ai ouvert le dossier téléchargé dans lequel se trouvait plusieurs dossiers dont Win10 et Win10_UWD.

J'ai ouvert le sous-dossier Win10 et installé l'Intel Bluetooth (Package Windows Installer). J'ai redémarré l'ordinateur.

Cela n'a rien changé.
Messages postés
27016
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
5 juin 2021
3 372
ton lien ne fonctionne pas
Messages postés
20
Date d'inscription
vendredi 25 septembre 2020
Statut
Membre
Dernière intervention
17 mars 2021
3 >
Messages postés
27016
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
5 juin 2021

Chez moi, ça fonctionne ;)