Problème d'affichage

Signaler
-
Messages postés
766
Date d'inscription
dimanche 1 avril 2018
Statut
Membre
Dernière intervention
16 novembre 2021
-
Bonjour, cela fait maintenant plusieurs jours que j'ai des problèmes d'affichage sur mon ordinateur de bureau. Au début, ça a commencé par une ligne blanche horizontale, et maintenant j'ai une bande en bas de mon écran où c'est devenu illisible (des lignes noires, l'affichage est décalé ou en double). J'ai d'abord pensé que le moniteur était la source du problème mais lorsque je désinstalle les pilotes de ma CG (rx vega 64) et que celle intégrée au processeur prend le relais, le problème disparaît. Quelqu'un a-t-il une idée de la source du problème (logiciel ou matériel)?

3 réponses

Messages postés
9093
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
30 novembre 2021
1 141
Bonjour,
As-tu procédé aux dernières mises à jour de la CG... https://www.amd.com/fr/products/graphics/radeon-rx-vega-64

Oui j'ai mis à jour les drivers, j'ai aussi essayé de mettre une version plus ancienne mais sans succès.
Messages postés
766
Date d'inscription
dimanche 1 avril 2018
Statut
Membre
Dernière intervention
16 novembre 2021
205
Bonjour.
Si avec la carte intégrée l'affichage est correct, ce n'est pas un problème de l'écran, ni de Windows. Et si le pilote de la carte graphique rx vega 64 est bien à jour, il ne reste plus qu'une possibilité : un problème matériel au niveau de la carte graphique.
On peut tenter de la démonter pour vérifier si les contacts entre la carte graphique et la carte mère ne sont pas oxydés, mais on ne peut pas le faire pour toi. A toi de voir.
Cordialement