Elasticsearch ne se demarre pas

Résolu/Fermé
Camille_BOSSA
Messages postés
27
Date d'inscription
mardi 29 janvier 2019
Statut
Membre
Dernière intervention
14 avril 2021
- 17 févr. 2021 à 17:49
mamiemando
Messages postés
31184
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
29 juin 2022
- 15 avril 2021 à 18:57
Bonsoir,

J'espère que mon mail vous trouve à merveille

Je viens par ce présent mail vous demander une assistance.

En effet je suis entrain d'installer un serveur graylog pour centraliser les logs en local sur les postes, mais après avoir installer elasticsearch je n'arrive pas à démarrer le service.

Comme toujours votre aide me permet de mieux comprendre et d'avancer dans le monde informatique.

Merci pour la compréhension

cordialement;

Camille BOSSA

1 réponse

mamiemando
Messages postés
31184
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
29 juin 2022
7 369
18 févr. 2021 à 13:34
Bonjour,

En théorie lorsque tu lances elasticsearch, celui-ci doit afficher des messages d'erreur où les inscrire dans un fichier de log (probablement quelque part dans
/var/log
). Peux-tu les reporter ? À partir de ces erreurs, il suffira alors de lancer une petite recherche pour voir comment les personnes confrontées au même problème...

Bonne chance
0
Camille_BOSSA
Messages postés
27
Date d'inscription
mardi 29 janvier 2019
Statut
Membre
Dernière intervention
14 avril 2021

14 avril 2021 à 18:48
Bonjour mamiemando,

merci pour ta réponse.

J'étais confronté à un manque d'espace qui empêchait le service elasticsearch de démarrer. Le souci est à présent résolu

cordialement;

Camille BOSSA
0
mamiemando
Messages postés
31184
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
29 juin 2022
7 369 > Camille_BOSSA
Messages postés
27
Date d'inscription
mardi 29 janvier 2019
Statut
Membre
Dernière intervention
14 avril 2021

15 avril 2021 à 18:57
Bonjour Camille, merci pour ces précisions, bonne continuation !
0