Somme + Si [Résolu]

Signaler
-
Messages postés
31065
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
25 février 2021
-
Bonjour,

J'ai besoin d'un coup de main pour une formule "si", s'il vous plait.

J'ai cette formule simple dans une cellule C40 :

=((C32-C34-C35-C36)+(C37-C39))/$B$40

J'aimerais y ajouter une condition, soit si le total ci-dessus est inférieur à 0, la cellule C40 indiquera la valeur 0 uniquement =SI(C40<0;0;C40)

Est-il possible d'associer ces deux formules ou faut-il un résultat et seulement sur le résultat, appliquer la condition ?

Grand merci d'avance pour l'aide précieuse !


Configuration: Windows / Chrome 88.0.4324.150

1 réponse

Messages postés
31065
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
25 février 2021
7 410
Bonjour,

Je ne l'ai pas essayé mais ce serait quelque chose comme :

=SI( ((C32-C34-C35-C36)+(C37-C39))/$B$40 < 0 ; 0; ((C32-C34-C35-C36)+(C37-C39))/$B$40 )  


Grand merci !
C’est parfait ????????
> Viana
oups ! les points d'interrogation étaient sensés être un pouce levé ;o) merci encore
Messages postés
31065
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
25 février 2021
7 410 > viana
les emojis ne passent pas pour la plupart ;-)