Epson xp 235 n’imprime pas

Fermé
Manoushka359 Messages postés 1 Date d'inscription lundi 14 décembre 2020 Statut Membre Dernière intervention 14 décembre 2020 - 14 déc. 2020 à 18:52
Redbart Messages postés 20146 Date d'inscription dimanche 16 décembre 2007 Statut Membre Dernière intervention 1 décembre 2022 - 14 déc. 2020 à 20:53
Bonjour ,
Voilà j ai un soucis d’impression avec mon epson , elle s’allume correctement mais une fois que je lance un impression il ne se passe rien , jusqu’à ce que je reçoive sur mon pc le message d’erreur d’impression .
De plus le statut de mon imprimante sur mon pc depuis les paramètres affiche « hors connections » , alors qu’elle est bien reliée avec le câble usb à mon pc . Bref cela dit depuis un moment et malgré mes petites recherches sur le problème depuis le pc rien ne ce régle et là je ne sais vraiment plus quoi faire , donc si quelqu’un peut m’aider ça serait vraiment top !
Merci d’avance pour vos réponses prochaines .
Cdlt

2 réponses

jeannets Messages postés 24045 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 1 décembre 2022 6 172
14 déc. 2020 à 19:13
Bonjour,

Si tu fais une photocopie sans utiliser le PC... mais uniquement les touches de l'imprimante, est-ce que ça fonctionne..??

-- Donc elle est connectée au PC par câble USB... et en changeant le câble USB..??

-- Quelle est la version Windows du PC..? N'as-tu pas changé de version windows..??

-- Tu peux tenter de débrancher la prise murale du 220 de l'imprimante et du PC, totalement arrêté... cinq minutes... puis rebrancher et relancer...

Voilà, c'est un point de départ... A suivre.
0
Redbart Messages postés 20146 Date d'inscription dimanche 16 décembre 2007 Statut Membre Dernière intervention 1 décembre 2022 3 215
14 déc. 2020 à 20:53
Bonjour
vérifie dans "périphériques et imprimantes" si elle est "par défaut" avec un coche vert
0