Tv api à cesser de fonctionner

Fermé
Messages postés
1
Date d'inscription
lundi 28 octobre 2019
Statut
Membre
Dernière intervention
13 décembre 2020
-
 Jo -
Qui peut m’aider.
Depuis deux jours tv smart led 32 affiche :
Tv api à cesser de fonctionner, puis l’écran se remet sur Schneider,
Et sans arrêt impossible de charger autre chose.
Merci
A voir également:

21 réponses

bonjour je viens d'avoir Schneider
Ils sont en train dy travailler car le problème est récurrent .on est plusieurs à être dans ce cas faut débrancher la wifi et regarder TNT et réessayer dans deux trois jours pour voir si la wifi marche
Moi aussi ça ne marche pas
> Toto
Bonjour
Hélas oui
Ils disent qu’ils y travaillent,mais ça fait 15 jours et toujours pareil.
Quelqu’un sait autre chose?
Bonjour,
J'ai le même message d'erreur sur un téléviseur Kiano depuis quelques jours.
Bonsoir, idem avec ma smart tv Continental Edison
Je ne sais pas quoi faire
Bonjour c'est un problème de réseau ils sont en train d.y travailler. Si vous avez la TNT il suffit de débrancher un moment ou un autre box d'aller dans les paramètres d'enlever votre connexion internet. de vous mettre sur la TNT de la télé point et de regarder dans quelques jours c'est ça fonctionne c'est ce qu'ils m'ont dit de faire et c'est ce que j'ai fait apparemment ce serait sur tous les TV smart point mon avis personnel c'est depuis qui sont en train de manipuler pour la 5G cordialement
> Maio68
Merci pour l’info
> Maio68
Merci beaucoup pour ces infos, j’ai réinitialisé totalement ma smart tv et cela a l’air d’être revenu à la normal !
Avez vous résolu le problème ?
bonjour

je confirme j’avais le même message sur tv schneider. une horreur...
depuis que j’ai désactivé le wifi de la tv et seulement garder le wifi de la box, le problème a été résolu. merci beaucoup
Bonsoir comment avez-vous fait? vous avez désactivé sur la télé smart
la wifi et ensuite? J'ai fait pareil et elle marche uniquement avec TNT et comment faire avec ta box j'ai Freebox faut-il mettre un répète j'ai également un petit boîtier pour capter free sur cette télé par contre je ne sais pas comment faire pour faire fonctionner .
Bonjour J'ai essayé j'ai ôté la wifi mais en fait quand je remets ma freebox sans la wifi sur la télé et que je mets mon boîtier pour avoir des chaîne Netflix et Amazon ça marche pas du coup j'en ai marre demain je ramène la télé c'est le dernier jour de garantie
Bonsoir
Même problème depuis 2 jours....je ne sais plus quoi faire...si quelqu'un à une solution je suis preneuse.
Merçi
Bonsoir ouï moi aussi Schneider led 32
quelqu'un a une idée en tout cas quand on enlève la wifi sur la box la TNT marche
Idem sa fait 2 semaine que sa dure
J'ai téléphoné à Free ils me disent qu'ils peuvent rien faire ça vient pas de chez eux ..encait personne ne peux nous aider?
Désinstaller le youtube
24h après mon 1er message, le problème est revenu. Je suis resté 1h au moins avec le service free qui a été au top mais malgré tous nos efforts, rien ni faisait. Ce soir j'ai trouvé dans réglage de la smart TV puis paramètres applications puis autorisation et dans stockage, il y a TV api service! Je l ai désactivé et j'ai reconnecté l ethernet. Et bingo, la smart TV c'est connecté normalement sans le Bug. Donc ce soir j ai pu accéder à Netflix et autres via l ethernet du repeteteur free. Je vous tiens au courant si ça rebug....
Apres avoir regardez sur ma tv je n est pas tv api dans le menu autorité
> Nathan
Ma TV a 2 menus. 1 depuis la télécommande qui règle la tnt et autres et un dans la smart TV. T as l écran avec source, mirroring, appli, et réglage. Tu choisis réglage, paramètres communs, autorité, stockage, et (moi) plus d applications. La, tu trouveras TV api service. Désactive la.
> Lyria66
Bonjour moi dans stockage j ai baptisé activer rechercher vocale activer ensuite j ai afficher application système et la j ai
Clavier android activer
My application activer
Talk backup activer
Et le reste pas actionner package accessoirement helper..picole tts.....service Google play....visionneuse html et com android sharedstorage backup up
> Lyria66
Mais pas de tv api cela fonctionne toujours pour vous ????
Pour mon cas c'est parce que j'avais la WiFi sur ma tv et sur ma box qui "s enbrouillaient" j'ai désactivé mon WiFi de la tv et tout est rentré dans l'ordre
Bonjour
Du coup vs avez plus la wifi sur la tele donc plus de netflix ni amazon prime?
Bonjour quelqu'un a t il résolu le problème car moi ma tv continental des que je met la prise ethernet la tele ce coupe et met ce message même quand l actionne la wifi
Moi tjs pareil.
Appeller free pour la wifi.ils peuvent rien faire
Bonjour,
Contente de découvrir que je ne suis pas la seule ayant ce problème qui dure depuis plusieurs jours. Je me suis rendu compte que cela ne venait pas de ma box car la tempête BELLA a grillé ma box que je viens de remplacer hier.
J'ai une petite astuce qui semble fonctionner pour l'instant :
je garde la box en veille / j'attends que le TV se relance (puisqu'elle s'éteint et se rallume seule) / et dans le petit intervalle de temps où le nom "continental edison" disparaît (mais ça peut peut-être marcher pour les autres marques), juste avant que la chaîne apparaisse, je mets la tv en veille / j'attends 5 minutes / et quand je relance ça marche (je viens de le refaire à l'instant).
Je ne sais pas si ça marchera pour vous mais si ça peut aider quelqu'un tant mieux.
Bonjour Amel, c’est ce que je fesais depuis plus d’une semaine je patientais et au bout d’un moment cela fonctionnait (Netflix ...) mais cela coupait tjr à un moment donné...

J’ai réinitialisé totalement ma smart tv et pour l’instant cela a l’air de marcher ! Autant avec la wifi de ma box que mon partage de connexion de mon tel
Apres essai aujourd hui avec cette astuce sa fonctionne toujours pas des branchement ethernet la tele ce coupe je ne c est plus quoi faire et sa m embete de changer de tele elle a a peine 1 ans
Ca marche ps chez moi non plus.télé 1 an mm ps.et depuis un mois que chaines tnt.plus se wifi.si je mets la wifi elle ne fais que s,allumer et s'éteindre.télécommande répond plus et
Que message tvapi a cesser de fonctionner
> Maio68
Idem pour moi sa fait 2 selaine que sa dure
Je viens de tel au distributeur de ma TV continental Edison. C'est un pb entre la mise à jour de continental Edison et le fournisseur d'accès notamment avec Free... J'ai une manipulation à faire et si ça marche pas j'ai un numéro à appeler : il faut débrancher tous les appareils de la TV ( box ou PS4/5,Xbox, etc...) Une fois débranchés, il faut éteindre la box ou la débrancher et la redémarrer. Peut être que ça marchera... Sinon bah j'en saurai plus en appelant au numéro fourni par mon distributeur...
Mon fournisseur me confirme que ma TV de mars 2019 est fonctionnelle, c'est pas un pb lié à une panne, mais bien un pb de mise à jour chez continental Edison.
Bonjour c'est exactement la même chose sur la tele smart Schneider.je les ai déjà eu deux fois apparemment ils y travaillent mais non toujours pas résolu problème J.ai aussi appeler free ils disent qu ils ne peuvent rien faire. c'est propre au smart TV. La seule chose est d'enlever la wifi et de garder que leschaines tv. bon ça fait quand même un mois ça dure
Messages postés
1
Date d'inscription
samedi 6 février 2021
Statut
Membre
Dernière intervention
6 février 2021
> Maio68
Bonsoir, t as trouvé une solution au problème?
J ai une tv scheider
Bonsoir même a ec cette manipulation cela fonctionne pas
> Nathan
Oui c'est embêtant franchement ça dure depuis presque 2 mois c'est bien la peine d'avoir un abonnement Amazon Prime et Netflix et de pas pouvoir regarder je les ai un nouveau appeler ils ont toujours pas réussi à corriger le problème chez nous ça a commencé quand ils ont commencé à mettre la 5G
Bonjour alors l'écran qui fait que se rallumé il faut allé dans les paramétre et réinitialisé avec code dans le livre de la tv.
Moi j'ai trouvé une solution le temps qui corrige le problème tu fait un partage de connexion avec ton téléphone et la plus de problème
Du nouveau ? Ici ça marche pas...
De mon coter fonctionne toujours pas
Moi en partage de connexion sa marche mais uniquement en partage de connexion si je remets le wifi de la box sa recommence à bug
Pour ma part la tele fonctionne toujours pas j envisage même de changer de tele
La tele fonctionne mais que tnt a quoi bon avois une tele connecter
Moi sa marche mais uniquement en partage de connexion si je remets la wifi de la box sa re bug c'est embêtant j'espère qui font corriger se bug assez vite
Bonjour quelqu'un un a t il trouver la solution pour ma part cela fonctionne toujours pas
Tv continental
Moi toujours pas sur Schneider et ça fait 3 mois
Moi ça n'a jamais marché sur Télé Schneider depuis décembre.
En février je l'ai redonner service après-vente et mon tout réinitialiser et depuis ça marche
> Maio68
J’ai réinitialiser ma tv réinstaller la wifi , pour infos cela affiche tvapi depuis que j’ai changer d’opérateur.
Donc pour que cela fonctionne allumer juste la tv sans demo et attendre après s’être allumé et éteinte plusieurs fois elle ne le fait plus et ensuite j’allume mon demo tv et aucun souci .
Même ayant réinitialiser la tv ce problème a persisté.
Je vais contacter le service client parce que bon ......
> Laeti
Bonjour
J'ai aussi tout essayé
Contactée plusieurs fois le service après-vente je l'ai même ramené au magasin ils n'ont rien trouvé .
Puis en insistant ils l'ontnt quand même envoyé en réparation et après 4 semaines je l'ai récupéré je n'ai jamais pût savoir le fin mot de l'histoire mais en tout cas ça marche .
Bonne chance a vous
Bonjour, pour ceux qui ont free, il faut aller sur leur application free connect, la vous verrez tous les appareils connectés en WiFi. Vous allez dans restrictions WiFi et vous bloquez l accès Wi-Fi votre smart TV. Vous débranchez et rebranchez la TV et elle fonctionnera de nouveau en tnt. Si ç est suite à une nouvelle installation, il faut attendre un peu (quelques heures.. Perso) et j ai pu reconnecter la smart TV via la connection ethernet du repeteteur free.
Bonjour pour ma part j'ai free sur free connect ma tele n apparaît pas puisque j avais sélectionner ethernet sur la tv et pourtant a peint je branche ethernet sur la tv elle s eteint et ce rallume sans cesse
> Nathan
Deconnecte carrément le cable ethernet. Ensuite, tu débranches et rebranches la tv toujours sans le cable ethernet. Normalement, si tu as bloqué depuis ton application free connect aussi la connexion WiFi, la TV va redémarrer normalement en tnt. Ensuite tu vas dans le menu smart TV puis réglage puis paramètre communs puis autorité et, moi, ç était dans stockage, l application TV-api services. Tu la désactives, ça va désactiver plein d autres choses. Tu sors et tu reconnect le câble ethernet, tu retourne à réglage, tu choisis réseau câblé. Et tu attends, normalement tout va refonctionner sans bug. Par contre, il est possible que lorsque tu eteingne la TV, le problème revienne. Il faudra recommencer l opération.
24h après mon 1er message, le problème est revenu. Le service free est resté 1heure avec moi et rien ni fait. Ce soir, je suis allé sur réglage de la smart TV puis paramètres applications puis autorisation. Dans stockage, j ai trouvé TV api service! Je l ai désactivé et j ai reconnecté l ethernet et bingo ! Je vous tiens au courant si ça rebug....