Index [Résolu]

Signaler
Messages postés
33
Date d'inscription
samedi 9 février 2013
Statut
Membre
Dernière intervention
8 décembre 2020
-
Messages postés
2962
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
18 janvier 2021
-
Bonjour, j'ai extrait ce petit tableau pour vous demander de l'aide svp. je veux utiliser la fonction index+equiv pour chercher la description dans la feuille 2 pour la mettre dans la feuille 1 pour chaque code. Ma BD est beaucoup plus volumineuse.


https://www.cjoint.com/c/JKEqXjDtzym

2 réponses

Messages postés
3010
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
19 janvier 2021
837
Bonjour,

Vus les éléments fournis une simple RECHERCHEV()

=SIERREUR(RECHERCHEV(B2;Feuil2!$A$2:$B$5;2;0);"")


Cordialement
Messages postés
2962
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
18 janvier 2021
411
Bonjour à tous,

Et pour répondre a ta question :

=SIERREUR(INDEX(Feuil2!$B$2:$B$5;EQUIV(Feuil1!$B2;Feuil2!$A$2:$A$5;0));"")

Crdlmt