Fonction Index equiv

Résolu/Fermé
rimoa Messages postés 115 Date d'inscription samedi 9 février 2013 Statut Membre Dernière intervention 21 septembre 2022 - 22 juil. 2021 à 15:44
PapyLuc51 Messages postés 3790 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 24 novembre 2022 - 23 juil. 2021 à 04:04
Bonjour, besoin de votre aide SVP. J'utilise index et equiv mais il manque quelque chose. Je veux chercher la date dans la colonne B de la feuille 2 pour l'ajouter à B de la feuille 1, et vu que les nos se répètent et je dois répeter aussi la valeur recherchée, ça devient compliqué pour moi. Merci à l'avance.


https://www.cjoint.com/c/KGwnL6yTwnm

2 réponses

PapyLuc51 Messages postés 3790 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 24 novembre 2022 1 193
Modifié le 22 juil. 2021 à 16:33
Bonjour,

Peut-être avec une RECHERCHEV() sur B2 de Feuil1

=SIERREUR(RECHERCHEV(A2;Feuil2!A:B;2;0);"")


et mettre toute la colonne au format date courte

mais si tu tiens absolument la INDEX et EQUIV

=SIERREUR(INDEX(Feuil2!B:B;EQUIV(Feuil1!A2;Feuil2!A:A;0));"")


Cordialement
0
PapyLuc51 Messages postés 3790 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 24 novembre 2022 1 193
Modifié le 23 juil. 2021 à 04:06
Bonjour rimoa

Le fichier avec les deux propositions ; une rechercheV et les fonctions index/equiv.

https://www.cjoint.com/c/KGxbTT0fHFF

Dans mes discussions suivies est remontée celle-ci du 30 novembre 2020.
Ta réponse qui l'a fait remonter concerne cette discussion puisque tu y parles de dates et qu'à l'époque il s'agissait de références.
Il faudrait savoir sur quel pied on danse !!!

Cordialement
0