Supprimer le son des notifs Discord [Résolu]

Signaler
Messages postés
40
Date d'inscription
jeudi 1 juin 2017
Statut
Membre
Dernière intervention
16 février 2021
-
 derkovlev -
Bonjour, cette question a sans doute été vue et revue mais il y a quelque chose qui m'échappe. Malgré le décochage de la quasi totalité des options dans "Notifications" (cf. les screens), le son des notifs (lors de la publication d'un message je suppose) n'a pas du tout été suspendu. Pourtant, il me semble que j'avais réglé ce "soucis" il y a 2 ans lors d'un précédent passage dans les paramètres (les bruits sont revenus spontanément par la suite). Par conséquent, qu'est-ce qu'il faut faire pour y remédier ?

5 réponses

Messages postés
1
Date d'inscription
mardi 1 décembre 2020
Statut
Membre
Dernière intervention
1 décembre 2020
1
Bonsoir, il faut aller dans les paramètres Windows puis aller dans systèmes puis notifications et actions puis descendais en bas vous aller voir discord vous cliquer dessus vous devriez voir émettre un son à la réception d'une notification
Messages postés
40
Date d'inscription
jeudi 1 juin 2017
Statut
Membre
Dernière intervention
16 février 2021

Bonsoir CrazySunny_3104 et merci pour votre réponse. J'ai bien pris en compte vos explications (cf. les screens ci-dessous), mais malheureusement le son des messages (celui-ci pour rappel : https://www.youtube.com/watch?v=AyaGQUeUnd8 ) n'a pas été suspendu. Je suppose qu'il y a une autre manip à faire
Bonjour, pour ne plus avoir de son dans discord, ce qu'il peut être fait, c'est sur chaque chanel utiliser faire un clic droit dessus
-Rendre le serveur muet et choisir une option
ou
-Paramètre de notifications

En espérant que cela puisse vous être utiles.
Messages postés
40
Date d'inscription
jeudi 1 juin 2017
Statut
Membre
Dernière intervention
16 février 2021

Je me permet de relancer le message, histoire qu'il apparait dans le fil des messages récents
Messages postés
40
Date d'inscription
jeudi 1 juin 2017
Statut
Membre
Dernière intervention
16 février 2021

Bonjour Derkovlev, j'ai pris en compte vos remarques et j'ai attendu quelques jours pour voir. Et effectivement, cette méthode manuelle a bien fonctionné. Je n'avais pas ce "problème" pourtant il y a 1 ou 2 ans de cela, où j'étais directement allé dans les paramètres de notification. Je suppose qu'il y a eu une modification du serveur à ce niveau là. Merci pour votre réponse !
Un plaisir d'avoir pu aider. je suis tomber sur cette question au hazard je pouvais répondre alors Np. enjoy :)