SSD non reconnu

Résolu/Fermé
Onditchoclatine Messages postés 5 Date d'inscription mardi 17 novembre 2020 Statut Membre Dernière intervention 6 octobre 2021 - 17 nov. 2020 à 16:13
Onditchoclatine Messages postés 5 Date d'inscription mardi 17 novembre 2020 Statut Membre Dernière intervention 6 octobre 2021 - 17 nov. 2020 à 17:14
Bonjour,

Je viens vers vous car je commence a désespérer...
J'ai un problème avec mon ssd
Marque : Crucial
Modèle : BX100
Capacité : 120 GO

Voila mon problème :
J'ai changé de config donc j'ai mis mon ancien ssd au placard. Maintenant que j'ai besoin de plus de stockage j'aimerais le reprendre. Je l'installe correctement et une fois arrivé dans "gestion des disques" pour supprimer mon ancienne partition je vois ceci :


Jusque la tout va bien. On y voit mon HDD (disque 0) mon SSD (disque 2) et mon ancien SSD (disque 1)

Sauf que lorsque j'essais de supprimer l'ancienne partition j'ai ça :


J'ai cherché sur le net mais je n'ai pas trouvé de solutions.... Windows sait que le ssd est branché mais il ne le reconnait pas. J'ai essayé Cristaldiskinfo mais il ne le voit pas, j'ai tenté diskpart mais il tourne en rond et ne m'affiche rien.

Si quelqu'un veut bien m'aider à résoudre mon problème ca serait super !

2 réponses

jfmimi Messages postés 13734 Date d'inscription mercredi 12 décembre 2018 Statut Contributeur Dernière intervention 23 novembre 2022 1 894
Modifié le 17 nov. 2020 à 17:02
Bonjour
si " Diskpart " ne peut le réparer ,c'est mal partie
essaye avec "Aomei " A télécharge ici


Onditchoclatine Messages postés 5 Date d'inscription mardi 17 novembre 2020 Statut Membre Dernière intervention 6 octobre 2021
17 nov. 2020 à 17:14
Merci ! C'est bon tout fonctionne.