3F0 Boot device not found + ventilateur

Signaler
Messages postés
4
Date d'inscription
mardi 25 septembre 2018
Statut
Membre
Dernière intervention
16 novembre 2020
-
Messages postés
7930
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
16 novembre 2020
-
Bonjour à tous,

J'aurais besoin d'un petit coup de main au sujet d'un PC que j'ai récupéré au travail, un HP ProBook qui tourne avec Windows 10. Je précise que je ne connais pas du tout l'historique du PC et de manière générale je n'y connais pas grand chose en informatique.

Le PC tournait bien, hormis le ventilateur assez bruyant, jusqu'à hier. Toutes les applications y compris le panneau de configuration crashaient au lancement, donc j'ai voulu redémarrer le PC.

Au redémarrage il a lancé une procédure de "Tentatives de réparation", qui a abouti sur l'erreur 3F0 Boot device not found. J'ai ensuite l'option de lancer un test mémoire ou une vérification du DD, option rapide ou étendue. Le test mémoire ne donne rien d'anormal. J'ai voulu essayer les vérifications du DD, et dans les deux cas voilà le résultat :
"Vérification SMART : non installé
Auto-test de disque dur : non installé"

J'ai démonté le DD pour vérifié qu'il était bien connecté, tout semblait normal. Je n'ai pas bidouillé les paramètres de démarrage, ni eu de coupures de courant.

En plus de ça j'ai apparemment un souci de ventilateur qui ne fonctionne pas correctement, ce qui fait que le système s'éteint automatiquement au bout de 15 secondes ou me renvoie régulièrement sur ce message d'erreur en interrompant tout ce que je fais.

Je ne comprends pas pourquoi je ne peux pas tester mon DD ? Est ce que je dois me lancer dans une réinstallation de Windows 10 ou il peut y avoir une autre solution ?

Merci d'avance pour vos réponses !

1 réponse

Messages postés
7930
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
16 novembre 2020
921
Bonjour
le problème vient du disque dur
le démonter et le tester sur un autre Pc avec " Crystal disk info "

Je l'avais testé avec Acronis le jour même, qui disait que le disque était en bonne santé, c'est possible qu'il ait lâché comme ça d'un coup ?
Messages postés
7930
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
16 novembre 2020
921 > eloyellow
Vérifier dans le Bios si le disque est bien reconnu
vous pouvez faire une remise a zero des paramètre Bios via touche " F5 "
sauvegarder touche " F10 "
redémarrer