En fonction du resultat

Signaler
-
Messages postés
52719
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
24 novembre 2020
-
Bonjour,

Je souhaite trouver la formule pour référencer un résultat.

Par exemple si le résultat est inférieur à 10 je veux que le mot insuffisant apparaisse. si c'est compris entre 10 et 12.78 c'est assez bien et si c'est supérieur à 12.78 c'est bon niveau?

Je n'arrive pas à trouver la formule.

Merci pour votre aide précieuse.

Configuration: Windows / Firefox 78.0

3 réponses

Messages postés
2873
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
24 novembre 2020
397
Bonjour à tous,

si(a1<10, "insuffisant";si(a1<12,79;"assez bien";"bon niveau"))


Crdlmt
Messages postés
52719
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
24 novembre 2020
14 660
Bonsoir st.

Mon ami DjiDji, que je salue, s'est dépêché de te répondre ... Il voulait écrire :
=SI(A1<10;"insuffisant";SI(A1<12,79;"assez bien";"bon niveau"))
Messages postés
2873
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
24 novembre 2020
397
Bonjour Raymond,
Hé oui, je commence à souffrir de rhumatismes articulaires de la main gauche !
C'est comme ça qu'une fois sur deux, je tape ' à la place de (
Dur, dur !
Monsieurs, je peux tout simplement vous dire un grand merci ça fonctionne mais ca vous le saviez
MERCI
Messages postés
52719
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
24 novembre 2020
14 660
OK !
Et prend bien soin de conserver nos différentes réponses (et celles de tes prochaines demandes) dans un répertoire spécial, pour t'y référer en cas de besoin ...