Excell si 'conditions' alors addition [Résolu]

Signaler
-
Messages postés
2115
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
10 novembre 2020
-
Bonjour,

Je cherche en vain une formule pour avoir le nombre de fois où j'ai mis le mot. En gros j'ai un tableau avec une colonne comprenant soit 'rouge' soit 'noir'
. Et sur le côté j'ai une cellule nommée 'rouge' et je souhaiterais automatiquement que ca calcule le nombre de fois qu'il y a marqué 'rouge'

En gros =Si(celluleB1='ROUGE' ;+1)

Merci

3 réponses

Messages postés
25530
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
10 novembre 2020
5 590
Bonjour
et avez vous essayé:
=NB.SI(B:B;"rouge") pour avoir le cumul dans une seule cellule
et pour avoir le cumul évolutif en C depuis B2, la formule à tirer sur la hauteur:
=NB.SI($B$2:B2;"rouge")
qui vous donnera en continu le nombre de rouge dans la partie de B en aval de la formule
(attention aux $ aux bon endroits pour tirer la formule
revenez si ça ne convient pas, en suivant le conseil de JCB40 (salut) pour proposer votre modèle
Messages postés
2115
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
10 novembre 2020
350
Salut Vaucluse
Bien joué
Bonne journée
Messages postés
2115
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
10 novembre 2020
350
Bonjour,
Un exemple de votre fichier avec explications serait le bienvenu.
Pour transmettre un fichier,
Veillez à ce qu'il n'y ait PAS DE DONNEES CONFIDENTIELLES
il faut passer par un site de pièce jointe tel que cjoint.com

Allez sur ce site : https://www.cjoint.com/
Clic sur parcourir,
Cherche ton fichier,
clic sur ouvrir,
Clic sur "Créer le lien cjoint",
Copier le lien,
Revenir ici le coller dans une réponse...
Cordialement



Messages postés
1
Date d'inscription
lundi 13 juin 2016
Statut
Membre
Dernière intervention
10 novembre 2020

C 'est exactement ça que je cherchais merci !!!même pas eu le temps de charger le lien.
Merci beaucoup !