Excell si 'conditions' alors addition

Résolu/Fermé
Marie - 10 nov. 2020 à 11:12
JCB40 Messages postés 2891 Date d'inscription lundi 2 juillet 2018 Statut Membre Dernière intervention 9 juin 2024 - 10 nov. 2020 à 11:55
Bonjour,

Je cherche en vain une formule pour avoir le nombre de fois où j'ai mis le mot. En gros j'ai un tableau avec une colonne comprenant soit 'rouge' soit 'noir'
. Et sur le côté j'ai une cellule nommée 'rouge' et je souhaiterais automatiquement que ca calcule le nombre de fois qu'il y a marqué 'rouge'

En gros =Si(celluleB1='ROUGE' ;+1)

Merci

3 réponses

Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 6 403
10 nov. 2020 à 11:44
Bonjour
et avez vous essayé:
=NB.SI(B:B;"rouge") pour avoir le cumul dans une seule cellule
et pour avoir le cumul évolutif en C depuis B2, la formule à tirer sur la hauteur:
=NB.SI($B$2:B2;"rouge")
qui vous donnera en continu le nombre de rouge dans la partie de B en aval de la formule
(attention aux $ aux bon endroits pour tirer la formule
revenez si ça ne convient pas, en suivant le conseil de JCB40 (salut) pour proposer votre modèle
1
JCB40 Messages postés 2891 Date d'inscription lundi 2 juillet 2018 Statut Membre Dernière intervention 9 juin 2024 461
10 nov. 2020 à 11:55
Salut Vaucluse
Bien joué
Bonne journée
0
JCB40 Messages postés 2891 Date d'inscription lundi 2 juillet 2018 Statut Membre Dernière intervention 9 juin 2024 461
10 nov. 2020 à 11:29
Bonjour,
Un exemple de votre fichier avec explications serait le bienvenu.
Pour transmettre un fichier,
Veillez à ce qu'il n'y ait PAS DE DONNEES CONFIDENTIELLES
il faut passer par un site de pièce jointe tel que cjoint.com

Allez sur ce site : https://www.cjoint.com/
Clic sur parcourir,
Cherche ton fichier,
clic sur ouvrir,
Clic sur "Créer le lien cjoint",
Copier le lien,
Revenir ici le coller dans une réponse...
Cordialement



0
Boig66 Messages postés 1 Date d'inscription lundi 13 juin 2016 Statut Membre Dernière intervention 10 novembre 2020
10 nov. 2020 à 11:49
C 'est exactement ça que je cherchais merci !!!même pas eu le temps de charger le lien.
Merci beaucoup !
0