Nb [Résolu]

Signaler
Messages postés
44
Date d'inscription
samedi 10 juin 2017
Statut
Membre
Dernière intervention
13 novembre 2020
-
Messages postés
44
Date d'inscription
samedi 10 juin 2017
Statut
Membre
Dernière intervention
13 novembre 2020
-
Bonjour, a tous voici ma question dans un classeur Excel j'ai deux feuilles sur la 1 j'ai des objets est sur la 2 j'ai inscrit des noms est la date de sortie et entrée sur la 1 en A2 j'aimerai voir s'inscrire le nombre de fois que l'objet est sortie durant l'année 2020 sur la feuille 2 en date sortie les cellules partent de A4 à a200

2 réponses

Messages postés
1310
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
14 janvier 2021
130
Bonjour,
=NBVAL(Feuil2!A4:A200)
Messages postés
44
Date d'inscription
samedi 10 juin 2017
Statut
Membre
Dernière intervention
13 novembre 2020

merci d'avoir répondu si vite j'ai du mal m'expliqué car de A4 à A200 il y a aussi des années inférieures a 2020, je voudrais juste calculer celle qui sont sortie en 2020
Messages postés
1310
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
14 janvier 2021
130
Dans ce cas, si les cellules sont bien au format ../../.... :

=NB.SI(Feuil2!A4:A200;">=01/01/2020")
Messages postés
44
Date d'inscription
samedi 10 juin 2017
Statut
Membre
Dernière intervention
13 novembre 2020

Merci YOYO01000 C4est super ça fonctionne