Perte de connexion par câble

Signaler
-
Messages postés
16271
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
17 septembre 2020
-
Bonjour,

J'ai un Lenovo Thinkpad T410 sous Windows 10 Pro (1909 / 64 bits), connecté en direct par câble à ma box. Tout fonctionnait très bien, puis d'un coup plus de connexion. Que ce soit sur le port Ethernet du portable ou de la station d'accueil. La connexion via Wifi fonctionne.
Le port Ethernet est bien "vu" dans "Réseau et Internet"/Ethernet, mais "Non connecté". Le câble fonctionne très bien, branché à une autre machine, cette dernière a accès sans problème à internet. Cable connecté, aucune diode de la prise Ethernet ne clignote.
Actions réalisées (n'ayant pas abouti) : "Résolution des problèmes réseau", suppression et réinstallation du pilote (pilote Microsoft) de la carte réseau (Intel 82577LM Gigabit), mise à jour avec des pilotes Intel, exécution de Snappy Driver, ipconfig /renew. J'ai réinstallé complètement la machine avec la version 2004, hélas sans plus de succès.
La carte Ethernet est toujours reconnue (avec adresse MAC), mais pas de connexion par câble. A noter que l'onglet Evènements de la carte réseau indique "Le périphérique PCI\..... nécessite que l'installation soit poursuivie", mais je n'ai pas d'idée sur ce qu'il faudrait faire. Le matériel commençant un peu à dater, y a-t-il un moyen de vérifier si il n'y a pas de panne physique (carte, contrôleur, etc.) ? Toute aide est la bienvenue :)

Merci

3 réponses

Messages postés
16271
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
17 septembre 2020
2 145
Oui et non.

Bien qu'il n'y ait pas de pilotes pour Windows 10, cela a très bien fonctionné sous Windows 10 pendant plusieurs mois jusqu'à il y a quelques semaines.
Messages postés
16271
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
17 septembre 2020
2 145
comme quoi l'upgrade de win7 à win10 a ses limites