Probelme ecran noir et led vga

Fermé
Toutoune25 - 5 sept. 2020 à 01:20
 arthur - 5 sept. 2020 à 13:40
Bonjour j'ai monter un nouveau pc mais quand je le lance mon écran ne le detecte pas que je passe par l hdmi de la carte mere ou celui de la carte graphique et y a une led rouge qui s allume sur la carte mere correspondant au vga.
Ma config :
Carte mere b550 aorus pro
Processeur amd ryzen 9
CG msi gtx 1050 ti

Si quelqu'un a une idée je suis preneur

5 réponses

epango Messages postés 35687 Date d'inscription vendredi 24 août 2007 Statut Membre Dernière intervention 3 octobre 2022 4 072
Modifié le 5 sept. 2020 à 03:08
D'abord, ça ne sert à rien de brancher ton écran sur les sorties vidéo de la CM.

" y a une led rouge qui s allume sur la carte mere correspondant au vga. ' .

Je suppose qu'il s'agit de VGA des Status LED. Cela veut dire que le problème vient de ta CG.


0
Oui c'est ça le vga mais j'ai tester la carte graphique dans une autre config et elle fonctionne bien
0
epango Messages postés 35687 Date d'inscription vendredi 24 août 2007 Statut Membre Dernière intervention 3 octobre 2022 4 072 > Toutoune25
5 sept. 2020 à 03:10
Quelle alimentation as-tu (marque et modèle)?
0
Seasonic FOCUS GX-650 650w
0
epango Messages postés 35687 Date d'inscription vendredi 24 août 2007 Statut Membre Dernière intervention 3 octobre 2022 4 072
5 sept. 2020 à 03:18
C'est plus que suffisant pour une telle configuration. Vérifie tes branchements: CG bien enfoncé dans le et le câble PCI-E 6 pins bien branché à la prise correspondante de la CG.
0
Tout les branchement sont bon mais ça ne donne rien hélas. Au secours ^^
0
epango Messages postés 35687 Date d'inscription vendredi 24 août 2007 Statut Membre Dernière intervention 3 octobre 2022 4 072
5 sept. 2020 à 13:33
Quel Ryzen 9 as-tu? Ryzen 9 3900X ou 3900XT?

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Bonjour,

Tentez un clear CMOS.
0