Probelme ecran noir et led vga

Signaler
-
 arthur -
Bonjour j'ai monter un nouveau pc mais quand je le lance mon écran ne le detecte pas que je passe par l hdmi de la carte mere ou celui de la carte graphique et y a une led rouge qui s allume sur la carte mere correspondant au vga.
Ma config :
Carte mere b550 aorus pro
Processeur amd ryzen 9
CG msi gtx 1050 ti

Si quelqu'un a une idée je suis preneur

5 réponses

Messages postés
31634
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
5 septembre 2020
3 275
D'abord, ça ne sert à rien de brancher ton écran sur les sorties vidéo de la CM.

" y a une led rouge qui s allume sur la carte mere correspondant au vga. ' .

Je suppose qu'il s'agit de VGA des Status LED. Cela veut dire que le problème vient de ta CG.


Oui c'est ça le vga mais j'ai tester la carte graphique dans une autre config et elle fonctionne bien
Messages postés
31634
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
5 septembre 2020
3 275 > Toutoune25
Quelle alimentation as-tu (marque et modèle)?
Seasonic FOCUS GX-650 650w
Messages postés
31634
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
5 septembre 2020
3 275
C'est plus que suffisant pour une telle configuration. Vérifie tes branchements: CG bien enfoncé dans le et le câble PCI-E 6 pins bien branché à la prise correspondante de la CG.
Tout les branchement sont bon mais ça ne donne rien hélas. Au secours ^^
Messages postés
31634
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
5 septembre 2020
3 275
Quel Ryzen 9 as-tu? Ryzen 9 3900X ou 3900XT?

Bonjour,

Tentez un clear CMOS.