Micro freeze/Chute de fps

Signaler
-
 Slyyzer -
Bonjour, depuis que jai monté mon pc en janvier je n'ai jamais eu de problème cependant je vous contact car depuis peu de temps, du jour au lendemain mon pc s'est mit a faire des micro freeze et a chaque freeze on observe une chute de fps ce qui pose problème dans la fluidité du jeu, que les fps soit cap a 144, ou en illimité cela n'empeche pas la chute de fps (Qui apparaissent régulièrement toute les 20-30 secondes), ce problème arrive sur la totalité de mes jeux ou bien mémé sur le bureau on peut le ressentir, que ce soit du plus gourmants comme red dead redemption, au moins gourmand comme minecraft.

Voici les details de ma config faite il y a 6 mois:

-AMD RYZEN 3600 + ventirad de base Wraith Stealth (je n'ai pas changé la pâte thermique de base depuis que j'ai installé le ventirad amd)
-GTX 1060 6gb
-Alim: Seasonic Core Gold 650 80+
-Ram: 16gb ballistic 3000mhz ddr4
-Carte mère: Msi b450m mortar max
-Hdd 1to western digital
-Ssd 500go samsung 860 evo


Ce que j'ai déjà fait afin de trouver le problème:


-Tester les jeux sur les deux disques dur mais les freeze sont toujours la

-Mis à jour manuellement les drivers de la CG, du chipset, de l'audio, du bios, et LAN

-Niveau température: Mon processeur ne depasse pas les 80 degrès en jeu, même si il monte très facilement en température

-Remis à 0 mon pc proprement et réinstaller windows

-Que les paramètres de mes jeux soit en Low ou High cela ne change rien


J'aimerai vraiment savoir si c'est un problème qui vient de mes composants même si cela m'étonnerait énormément car ils sont tous récent sauf la carte graphique qui date de 3 ans.

J'espère que vous pourrez m'aider à résoudre ce problème.

1 réponse

Messages postés
8423
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
9 juillet 2020
3 186
Bonjour,
le problème peut venir des composants, mais alors savoir lequel est très compliqué ça peut venir de tous, même s'ils sont neuf ça ne garantie pas qu'ils fonctionne correctement.
tu peux essayer un clear cmos via pile ou jumper.
essaye avec la ram à moindre fréquence, essaye une seul barrette sur chaque slots. essaye d'autre alimentation pcie pour ta carte graphique si possible
J'ai essayé les 4 choses que vous m'avez dites, et aucun changement..
La température pourrait avoir un effet ? Car rien que sur minecraft elle monte a 70 degré, et avec un test OCCT 92.5 degré
Messages postés
8423
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
9 juillet 2020
3 186 > Slyyzer
92° c'est assez élevé mais occt charge à fond.

c'est le processeur ou la carte graphique qui monte en temp ?
70° ça va.

il faudrait essayer avec une autre carte graphique
>
Messages postés
8423
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
9 juillet 2020

C'est le processeur qui monte a 70

Je vais essayer avec une autre carte graphique, j'espère juste que c'est pas un problème de mon processeur ou ma carte mere car il sont vraiment récent..