Led vga qui reste parfois allumé

Signaler
Messages postés
2
Date d'inscription
mardi 16 juin 2020
Statut
Membre
Dernière intervention
16 juin 2020
-
Messages postés
2
Date d'inscription
mardi 16 juin 2020
Statut
Membre
Dernière intervention
16 juin 2020
-
Bonjour
J’ai build mon pc il y a a peux pret un mois et depui sune semaine quand je lance mon ordinateur la led VGA s allume et l’écran reste noir et si je l’étend et que j attend un peu tout refonctionne, je n’est rien changer depuis que j ai mon pc. Je ne suis pas tres caller en informatique
Ma config:
carte graphique: msi rx 580 8go oc
processeur : ryzen 5 1600 AF
carte mère : msi b450 pro vdh max
2 barrette ram 8go 3000mh
alimentation: aerocool Lux 80+bronze
ssd m.2 120 go
1 hdd 500 go
1 hdd 1to
je n est plus le nom du boitier ni des disque durs et les ventilateurs sont d’origine et j en ai rajouter 1 (2 boitier, 2 carte graphique et 1 processeur)
Merci pour votre aide car la je ne vois pas meme en ayant nettoyer le pc rien n’y fait

2 réponses

Messages postés
31117
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
7 juillet 2020
3 191
Si la LED VGA du EZdebugLED reste allumée, cela veut dire que CG a un problème. Vérifie si ta CG est toujours bien insérée dans le port PCI-Express 16X et que câble d'alimentation est toujours bien branché sur la prise de la CG.

Messages postés
2
Date d'inscription
mardi 16 juin 2020
Statut
Membre
Dernière intervention
16 juin 2020

Tout est bien attacher mais pourtant l ordinateur se lance parfois et j arrive a jouer donc ma cg n est pas morte je n arrive pas a trouver le problème