Problème d'affichage des couleurs sous Windows-10 ! [Résolu]

Signaler
Messages postés
5
Date d'inscription
samedi 13 juin 2020
Statut
Membre
Dernière intervention
15 juin 2020
-
Messages postés
13561
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
22 octobre 2020
-
Bonjour à tous,
J'ai un soucis avec l'affichage des couleurs sous Windows 10.
Comme je n'y connais rien, je vous laisse avec quelques images qui vous permettront de mieux cerner mon problème.
Alexandre



7 réponses

Messages postés
31
Date d'inscription
samedi 13 juin 2020
Statut
Membre
Dernière intervention
3 juillet 2020

Bonjour,
« affichage des couleurs »??
Mais encore?
Avez vous ce problème sur toutes les applications?
Bonne journée!
Messages postés
5
Date d'inscription
samedi 13 juin 2020
Statut
Membre
Dernière intervention
15 juin 2020

Bonjour,

Heureusement, je n'ai pas ce problème sur toutes les applications.
Comme vous pouvez le constater, certaines zones se présentent noires et des zones de texte deviennent blanches et par conséquent se confondent ce qui rend la lecture impossible. Cependant, le seul moyen que j'ai de voir ce texte et de cliquer dessus ou de passer en surlignant. En espérant avoir été plus précis.
Bonne journée à vous également.
Messages postés
31
Date d'inscription
samedi 13 juin 2020
Statut
Membre
Dernière intervention
3 juillet 2020

Bonjour,
J'ai peut-être une idée du problème, je ne suis pas sur que ça marche à 100%, mais à essayer:

Dans l'onglet "Mise en page d'Excel" ou l'onglet "Création de Word", cliquez sur "Couleurs", puis cliquez sur "Personnaliser les couleurs". Cliquez sur le bouton en regard de la couleur de thème à modifier (par exemple Accentuation 1 ou Lien hypertexte), puis choisissez une couleur sous "Couleurs du thème".

Surtout n’hésitez pas si vous ne comprenez pas quelque chose, ou que cette "technique" ne marche pas.

Bon appétit!

Cordialement,
Alex
Messages postés
13561
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
22 octobre 2020
5 742
Bonjour,

1- Mode clair/Mode sombre.
Va dans Paramètres →Personnalisation
La ligne → couleurs
A droite rubrique → Choisissez votre couleur
Sélectionne le mode clair.


2- Afficher les couleurs au démarrage, dans la barre des tâches et dans l'option Centre d'action en grisé dans les paramètres

3- Paramètres contraste élevè.
Va dans Paramètres →Personnalisation
La ligne → couleurs
En haut à droite clique sur la ligne → Paramètres de contraste élevè
Si le contraste est activé et par exemple sur Contraste noir élevé sélectionne Contraste blanc élevé.

Désactive ensuite la case de dessus → Activé le contraste élevé

Patience 3 ou 4 secondes.
Les bordures des boites de dialogues ou la barre des tâches deviennent noire ou gris.
Passe à la méthode 2 pour mettre une couleur de ton choix, et tu peux activer le mode sombre si tu le souhaite.
Va dansParamètres →Personnalisation
La ligne → Couleurs
N 'oublies pas de cocher les 2 cases du bas.
Tu peux choisir une couleur personnalisée et augmenter le curseur sur la droite pour plus de luminosité.


A+
Messages postés
13561
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
22 octobre 2020
5 742 >
Messages postés
5
Date d'inscription
samedi 13 juin 2020
Statut
Membre
Dernière intervention
15 juin 2020

il faut que le mode contraste soit désactivé .
Tu n'auras plus les traits verticaux sur ta barre des tâches (Merci pour la capture ,on voit très bien les traits, ce qui signifie que le contraste est activé.)
Messages postés
34
Date d'inscription
samedi 19 décembre 2009
Statut
Membre
Dernière intervention
4 octobre 2020
17
Merci pour ta réponse, mais cela ne marche pas : pour le contraste élevé, il faut que je fasse - options d'ergonomie - contraste élevé ....mais j'ai beau essayer contraste noir élevé ou contraste blanc , je repasse à personnalisation couleurs, là tout est grisé. Par contre, ce matin, à la mise en route du PC, ma barre de tâches était de la couleur que j'avais auparavant, mais aussitôt que j'ai ouvert mes messages, tout est redevenu noir (comme je l'ai laissé la veille). Je tourne en rond. Si tu ne trouves pas, laisse tomber. Je te remercie de t'être occupé de mon cas.A bientôt, j'espère.
Messages postés
13561
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
22 octobre 2020
5 742 >
Messages postés
34
Date d'inscription
samedi 19 décembre 2009
Statut
Membre
Dernière intervention
4 octobre 2020

Salut,

Étape 1
Laisse les réglages /paramètres par défaut dans options d'ergonomie - contraste élevé.

Désactive ensuite la case.

Attends quelque seconde tu auras le message → Patienter
Le contraste élevé est maintenant désactivé

La barre des tâches devient noire ou gris foncée, ainsi que le menu Démarrer et la zone de notification.

Étape 2
Pour retrouver de la couleur:
Va dans Va dans Paramètres →Personnalisation
La ligne → Couleurs
Choisis une couleur de ton choix dans le panel couleur (ou sur la ligne : Couleurs personnalisée
Par exemple j'ai choisi la couleur violet intense que j'ai choisis dans Couleurs personnalisée
N 'oublies pas de cocher les 2 cases du bas.
C 'est surtout la première case qui n'est pas cochée.
Coche ou sélectionne → Démarrer, barre de tâches et centre de notification

C 'est ce qui est expliquée sur cette fiche technique
C 'est tout, l'effet est immédiat, regarde maintenant ta barre de tâches.

N oublies pas de sélectionner le mode sombre car cela ne fonctionne pas avec le mode clair.
Messages postés
34
Date d'inscription
samedi 19 décembre 2009
Statut
Membre
Dernière intervention
4 octobre 2020
17 >
Messages postés
13561
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
22 octobre 2020

merci, Pistouri, ça marche ! tout venait de la sélection du mode sombre et aussi du mode contraste qui n'était pas décoché. Une fois le contraste décoché, j'ai eu la page personnalisation -> couleurs, et la page me proposait enfin des choix que je n'avais pas avant, et là je me suis senti beaucoup mieux !
Je ne te dis pas à la prochaine ! ...tout au moins pour ce sujet !
Merci encore.
Messages postés
13561
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
22 octobre 2020
5 742 >
Messages postés
34
Date d'inscription
samedi 19 décembre 2009
Statut
Membre
Dernière intervention
4 octobre 2020

Content pour toi.
A une prochaine fois pourquoi pas :-)
Bonne fin de journée.
Messages postés
5
Date d'inscription
samedi 13 juin 2020
Statut
Membre
Dernière intervention
15 juin 2020

Bonsoir,

Désolé mais cela ne marche pas. Le problème ne doit pas provenir des applications en elles-mêmes car certaines parties du panneau de configuration comme je vous l'ai indiqué sur la seconde image n'apparaisse pas. Je ne comprends pas vraiment l'origine de ce problème.
Messages postés
13561
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
22 octobre 2020
5 742
Bonjour,

Cela peut venir du pilote de ta carte graphique.
Est il à jour ?
Ou d'une mise à jour de Windows.

Quelle est ta version de W10 ?
Pour le savoir touche clavier Windows + R puis tape → winver
Si tu as la version 2004 de W10, il y à des bugs non résolus pour le moment.

A+
Messages postés
5
Date d'inscription
samedi 13 juin 2020
Statut
Membre
Dernière intervention
15 juin 2020

Bonjour,
Je crois avoir trouvé l'origine du problème. Il s'agit de la personnalisation des couleurs dans les paramètres.

Merci quand même pour votre réponse.
Messages postés
2923
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
22 octobre 2020
151
salut, pense a mettre ton sujet en résolu si ton soucis est réglé :)
bonne soirée