Problème de voltage CPU

Résolu/Fermé
Camille31400 Messages postés 166 Date d'inscription dimanche 24 mai 2015 Statut Membre Dernière intervention 29 avril 2020 - 27 avril 2020 à 20:36
seb77150 Messages postés 5846 Date d'inscription lundi 17 février 2020 Statut Membre Dernière intervention 8 août 2023 - 29 avril 2020 à 18:43
Bonjour à tous,

J'ai un problème avec mon ordinateur au niveau des voltages c'est à dire que mon processeur est toujours affiché dans HWinfo ou CPUZ comme ayant un voltage de 2.2V alors que sur la carte mère j'ai réglé à 1.35V (Et ça fait ça quel que soit les réglages) le problème c'est que je commence à m'inquiéter c'est que le PC freeze quand j'écoute la musique où pendant une fraction de secondes toutes les quelques secondes je vais entendre *krrrr* et quand je joue j'ai pleins de micros saccades de l'image sur des jeux que je pouvais faire tourner à fond auparavant ne sont du coup plus fluide donc je me demande si le voltage est vraiment à 2.2V (et donc serait en train de cramer mon CPU) malgré les réglages que j'ai choisis ou si ça vient d'autre chose et que c'est juste un problème d'affichage

Merci d'avance

Ma config :
Gigabyte GA-X58A-UD3R
Intel Core i7 990X @ 3.46GHz
Corsair Hydro H60
3x8Go DDR3 1600 Corsair Vengeance Pro
nVidia GTX 980 Ti
Corsair RM850x
A voir également:

4 réponses

seb77150 Messages postés 5846 Date d'inscription lundi 17 février 2020 Statut Membre Dernière intervention 8 août 2023 483
27 avril 2020 à 20:41
2,2 ??? Le max recommandé c'est environ 1,4 V
Tu a réglera dans le bios ?
0
Camille31400 Messages postés 166 Date d'inscription dimanche 24 mai 2015 Statut Membre Dernière intervention 29 avril 2020 9
27 avril 2020 à 20:42
Je l'ai réglé à 1.35V dans le BIOS
0