Impossible de virtualiser une machine [Résolu]

Signaler
Messages postés
471
Date d'inscription
dimanche 7 janvier 2018
Statut
Membre
Dernière intervention
9 juillet 2020
-
Messages postés
471
Date d'inscription
dimanche 7 janvier 2018
Statut
Membre
Dernière intervention
9 juillet 2020
-
Bonjour,
Tout est dans le titre mais pour plus de détail :

Proc :
-i3-8100 :
https://ark.intel.com/content/www/fr/fr/ark/products/126688/intel-core-i3-8100-processor-6m-cache-3-60-ghz.html
Technologie de virtualisation Intel® (VT-x) ‡ Oui
Technologie de virtualisation Intel® pour les E/S réparties (VT-d) ‡ Oui

H310M DS2 :
https://www.gigabyte.com/fr/Motherboard/H310M-DS2-rev-10#kf


Mon proc est compatible pour la virtualisation et j'ai le souvenir d'avoir déjà réussi à lancer une machine virtuelle mais pourtant aujourd'hui il m'est impossible d'en lancer une...

Msg d'erreur de virtual box :


Hyper-v désactivé :


Il me manque une la case d'activation VT dans virtual box :


Windows Sandbox désactivé :


Ce qui est étrange, c'est que dans mon BIOS j'ai l'impression qu'il manque un paramètre pour activé VT-x, je n'ai que VT-d


J'ai téléchargé ce soft :


Merci à ceux qui pourront m'aider :)

1 réponse

Messages postés
18385
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
4 juillet 2020
4 197
Bonjour,

Pour les processeurs AMD, Gigabyte place l'option équivalent (appelée SVM) dans la section
MIT > Advance Frequency Settings > Advance CPU core settings
Voir ici : https://www.youtube.com/watch?v=86zuELGMM9M

L'option « VT-x » porte des noms différents comme « Intel Virtualization Technology », « Vanderpool Technology » ou aussi « VMX ».
Messages postés
471
Date d'inscription
dimanche 7 janvier 2018
Statut
Membre
Dernière intervention
9 juillet 2020
71
Merci pour votre réponse, je n'ai pas l'option mais en regardant tous les paramètres, je m'étais souvenu d'avoir touché à un seul de ces paramètres, c'était l'option extreme memory profile (xmp).
Je voulais utiliser le meilleur de mes barrettes de RAM, en le désactivant j'ai à nouveau pu virtualiser mes machines, pourquoi ? Je ne sais pas mais au moins c'est réglé merci à vous o/