Plus de son après MAJ Windows [Résolu]

Signaler
Messages postés
25
Date d'inscription
lundi 6 octobre 2014
Statut
Membre
Dernière intervention
9 mai 2020
-
Messages postés
79986
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 juillet 2020
-
Bonjour,

Le PC fixe de mon fils n'a plus de son depuis 3 jours.
Quand je tente de tester le son, j'ai le message "impossible de lire la tonalité test" ou "les services audio ne répondent pas".
Je n'ai aucun triangle jaune à côté d'un matériel.
Cela coïncide avec l'installation de la dernière MAJ Windows KB4537572 mais je ne sais pas si ça a un lien. J'ai tenté de désinstaller la MAJ mais le PC redémarrait à chaque fois en appliquant la MAJ. Du coup, j'avais ensuite un message disant que la MAJ avait été mal désinstallée. Je l'ai réinstallée proprement. Sécurité Windows m'indique que tout est à jour.
J'ai mis à jour les pilotes.
J'ai supprimé et réinstallé les périphériques audio.
Je suis allée dans services.msc puis dans Audio Windows. J'ai arrêté et redémarré en veillant bien que "automatique" soit activé.
J'ai essayé le son avec le casque de mon fils, un autre casque et des enceintes.
J'ai ouvert le PC pour vérifier un mauvais branchement. La carte son est intégrée.
Dois je passer par une réinitialisation du PC ?
Ca fait 3 jours. Je suis à court d'idées...
Merci d'avance de votre aide.
Véronique

9 réponses

Messages postés
746
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
7 juillet 2020
73
Une réinstall est toujours longue et fastidieuse à remettre les applis et paramètres. Un convertisseur audio-USB pourrait être une bonne solution :
https://www.fnac.com/Adaptateur-audio-usb-2-jack/mp28366658/avis
Sinon, une simple carte audio.
Messages postés
25
Date d'inscription
lundi 6 octobre 2014
Statut
Membre
Dernière intervention
9 mai 2020
1
Je viens d'essayer avec un adaptateur usb. Même problème. Aucun son.
Messages postés
746
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
7 juillet 2020
73 >
Messages postés
25
Date d'inscription
lundi 6 octobre 2014
Statut
Membre
Dernière intervention
9 mai 2020

La KB4537572 date de février. Il y en a eu 4 autres depuis.
Tu peux tenter une restauration sur un point antérieur à l'apparition du problème. Si cela ne fonctionne pas, au vu de tout ce que tu as essayé, je ne vois rien d'autre qu'une réinstall complète.
Messages postés
25
Date d'inscription
lundi 6 octobre 2014
Statut
Membre
Dernière intervention
9 mai 2020
1 >
Messages postés
746
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
7 juillet 2020

Ma réinitialisation a échoué (j'avais choisi l'option "conserver les fichiers perso")
Messages postés
79986
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 juillet 2020
11 144
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

C'est quoi la marque et le no. du modèle exact du pc ?

Windows 10 est en 32 ou 64 bits ?

Messages postés
25
Date d'inscription
lundi 6 octobre 2014
Statut
Membre
Dernière intervention
9 mai 2020
1
NVIDIA High Definition Audio
NVIDIA High Definition Audio
Realtek Audio

Aurora R4 Alienware Dell

Windows 10 64
Messages postés
746
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
7 juillet 2020
73 >
Messages postés
25
Date d'inscription
lundi 6 octobre 2014
Statut
Membre
Dernière intervention
9 mai 2020

Tu as été chercher les drivers chez Dell ?
Tu peux installer le programme "Dell command update", il met à jour les drivers en fonction de ton PC.
Messages postés
25
Date d'inscription
lundi 6 octobre 2014
Statut
Membre
Dernière intervention
9 mai 2020
1 >
Messages postés
746
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
7 juillet 2020

Je viens de télécharger toutes les MAJ Dell dispo, sans succès.
Il me propose une MAJ du BIOS mais je ne peux pas l'effectuer
Messages postés
746
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
7 juillet 2020
73 >
Messages postés
25
Date d'inscription
lundi 6 octobre 2014
Statut
Membre
Dernière intervention
9 mai 2020

As-tu un point de restauration antérieur à l'arrivée du problème ?
Touche Windows + R
Tape --> RSTRUI + OK
Cliquer sur "choisir un autre point" + "suivant"
Cliquer sur "afficher d'autres points.."
Messages postés
25
Date d'inscription
lundi 6 octobre 2014
Statut
Membre
Dernière intervention
9 mai 2020
1 >
Messages postés
746
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
7 juillet 2020

"Choisir un autre point" n'est pas proposé
Messages postés
79986
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 juillet 2020
11 144
Touche Windows + R
Tape --> devmgmt.msc et OK.

Va dans contrôleurs audio, vidéo et jeu
Fais clic droit sur Realtek audio
Désinstaller
Coche --> supprimer le périphérique
Désinstaller
Redémarre le pc.

Essaie ce pilote --> Realtek

Messages postés
25
Date d'inscription
lundi 6 octobre 2014
Statut
Membre
Dernière intervention
9 mai 2020
1
Pas de changement
Messages postés
974
Date d'inscription
vendredi 7 juin 2019
Statut
Membre
Dernière intervention
5 juillet 2020
58
Bonjour.

Touches Windows et R
Taper mmsys.cpl
Regarder si Haut-parleurs est bien activé: https://www.cjoint.com/c/JDnmVrRQXSP
Messages postés
25
Date d'inscription
lundi 6 octobre 2014
Statut
Membre
Dernière intervention
9 mai 2020
1
oui c'est activé
Messages postés
746
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
7 juillet 2020
73
Là, je ne vois pas d'autre issue qu'un réinstall complète. Sauvegarde tous tes fichiers (y compris ceux situés dans les bibliothèques). Télécharge la version 1909 et refais une clé USB (soit avec Rufus soit MediaCreationTool)
https://www.microsoft.com/fr-fr/software-download/windows10
Messages postés
25
Date d'inscription
lundi 6 octobre 2014
Statut
Membre
Dernière intervention
9 mai 2020
1
La dernière MAJ installée est déjà la version 1909.
Je viens de tenter la réinstall complète avec nettoyage des lecteurs, effacement de tous les fichiers perso, j'ai un message d'erreur "un problème s'est produit lors de la réinitialisation de votre PC".
C'était ma solution ultime.
Je n'ai plus d'idée.
Même ça ne fonctionne pas.
Et tout le PC fonctionne correctement.
C'est un mystère complet.
Il faut changer la carte son peut-être ?
Messages postés
79986
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 juillet 2020
11 144
Fais une réinstallation propre de windows.
--> Comment installer Windows 10

Messages postés
25
Date d'inscription
lundi 6 octobre 2014
Statut
Membre
Dernière intervention
9 mai 2020
1
Merci à tous. J'ai fait une réinstallation complète de Windows 10. Le problème a été résolu.
Messages postés
79986
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 juillet 2020
11 144
De rien.
Bonne journée.