Je n'ai plus de son depuis une mise à jour [Résolu]

Signaler
Messages postés
4
Date d'inscription
mardi 7 avril 2020
Statut
Membre
Dernière intervention
7 avril 2020
-
Messages postés
80721
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 octobre 2020
-
Bonjour,

J'ai un soucis avec le son de mon PC.

Depuis le 04/04/2020 je n'ai plus de son. En vérifiant dans les mise à jours, je trouve dans "Autres mises à jours" qu'il y a eu une mise à jour pour deux éléments : Nahimic et A-Volute.
Je suppose que c'est ça qui me pose problème mais je ne sais pas comment les supprimer. Elles sont en grisé et je n'ai accès à rien. elle n'apparaissent pas lorsque je vais dans "Désinstaller des mises à jours".

Si quelqu'un à une idée, je suis preneur.

D'avance merci.

7 réponses

Messages postés
80721
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 octobre 2020
11 768
Fais une restauration du système et choisis une date antérieure au problème.

Windows + R
Tape --> rstrui.exe et OK.

Messages postés
80721
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 octobre 2020
11 768
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

C'est quoi la marque et le no. du modèle exact du pc ?

Windows 10 est en 32 ou 64 bits ?

Messages postés
1028
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
27 octobre 2020
112
Tu n'aurais pas un point de restauration antérieur à la date de modification ?
Messages postés
4
Date d'inscription
mardi 7 avril 2020
Statut
Membre
Dernière intervention
7 avril 2020

Bonjour,

Merci de répondre aussi rapidement.

Dans contrôleurs audio, vidéo et jeu :
- Nahimic mirroring device
- NVIDIA High Definition Audio
- NVIDIA Virtual Audio Device (Wave extensible) (WDM)
- Realtek(R) Audio

Windows 10 64 bits

Le pc n'a pas de marque. C'est un PC que j'ai fait monter
Messages postés
4
Date d'inscription
mardi 7 avril 2020
Statut
Membre
Dernière intervention
7 avril 2020

Problème résolu avec la restauration du système.

Un grand merci.

Peut-on empêcher que cette mise à jour se réinstalle et me pose le même problème ?
Messages postés
1028
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
27 octobre 2020
112
Messages postés
4
Date d'inscription
mardi 7 avril 2020
Statut
Membre
Dernière intervention
7 avril 2020

Ok.

Merci encore une fois.

Bonne fin de journée
Messages postés
80721
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 octobre 2020
11 768
De rien.

Il y a également ce site --> Désactiver l’installation automatique de pilotes

Bonne soirée.