Problème connexion réseau avec Realtek RTL8723BE Wireless LAN 802.11n PCI-E NIC [Résolu]

Signaler
Messages postés
10
Date d'inscription
mardi 10 mars 2020
Statut
Membre
Dernière intervention
12 mars 2020
-
Messages postés
80723
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 octobre 2020
-
Salut tout le monde !


Mon PC portable (un modele Asus X540LJ qui fonctionne sous Windows 10) ne parvient plus a reconnaitre un quelconque reseau wifi depuis 3 jours. Ce qui n est pas tres cool il faut bien l avouer.

Le probleme est identique a ce qui a ete poste sur ce forum = https://forums.commentcamarche.net/forum/affich-35722295-probleme-connexion-reseau-avec-realtek-rtl8723be-wireless-lan-802-11n-pci-e-nic
; il semblerait que c'est un problème avec l une de mes cartes reseaux : Realtek RTL8723BE Wireless LAN 802.11n PCI-E NIC

J ai suivi la reponse qui a ete poste sur le forum, a la difference que j ai telecharge le pilote directement a partir du site internet d Asus.

Le soucis etant que depuis hier la mise a jour des pilotes est toujours en cours. Mon PC s est mis en veille pendant la nuit et en le rallumant, l installation est encore et toujours en cours (mais evidemment je doute qu elle se face veritablement). Je l aurais bien eteinte et recommencee, mais un message m averti quel annulation ou l arret de l ordinateur pourrait le rendre instable.

Ainsi mes 2 questions sont les suivantes :
1) puis je faire la formule magique ctrl alt suprr pour mettre fin a l installation sans risques d endommagement
2) pensez vous que je devrais essayer de reinstaller le nouveau pilote dans la foulee ou autre

Mille merci :)


PS : desole pour le manque d accent, votre noob devoue ecrit depuis un clavier lui etant parfaitement inconnu ahah

13 réponses

Messages postés
1176
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
24 octobre 2020
75
Essaie d’installer la dernière version du pilote sinon cette carte réseau a beaucoup de problèmes ( même moi j’ai eu un problème avec cette carte réseau en plus sur un Asus aussi )
Messages postés
10
Date d'inscription
mardi 10 mars 2020
Statut
Membre
Dernière intervention
12 mars 2020

Merci pour ta reponse !
J ai effectiment tenter d installer la derniere version du pilote, en la telechargeant sur le site d asus ; puis en suivant les indications preconisees par kaneagle sur le forum en lien. Malheureusement l installation est toujours en cours et semble bloquer...
Messages postés
10
Date d'inscription
mardi 10 mars 2020
Statut
Membre
Dernière intervention
12 mars 2020

Je ne permets de faire une mise a jour : j ai ferme l installation qui etait bloquee et mon pc n a pas explose, personne n a ete blesse.

J ai ensuite telecharge le pilote recommande par kaneagle en suivant ses instructions. Probleme lorsque je lance l installation du pilote avec un message indiquant :
windows a rencontre un probleme lors de l installation de ces pilotes sur votre appareil / windows a trouve des pilotes pour votre appareil, mais a rencontre une erreur en essayant de les installer. Realtek RTL8723BE Wireless LAN 802.11n PCI-E NIC. Ce peripherique ne peut pas demarrer. (code 10)
Messages postés
80723
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 octobre 2020
11 771
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

Donne le no. d'identification de matériel du RTL8723BE Wireless .....
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Messages postés
10
Date d'inscription
mardi 10 mars 2020
Statut
Membre
Dernière intervention
12 mars 2020

Bonjour kaneagle,

Finalement en éteignant l'ordinateur et en le rallumant après cette installation (et ce malgré le "code 10"), le wifi est revenu. Soulagement, béatitude et voie lactée.

Merci infiniment pour les manip que tu as indiqué ! :)

Bonne journée
Messages postés
80723
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 octobre 2020
11 771
Content pour toi.
Bonne soirée.

Messages postés
10
Date d'inscription
mardi 10 mars 2020
Statut
Membre
Dernière intervention
12 mars 2020

Salut kaneagle !

Je reviens vers toi et sur ce forum, car finalement le problème est revenu (rebondissement digne d'un film de Shyamalan ahah).
Hier à mon bureau de travail le problème s'était donc réglé. En revenant plus tard chez moi mon ordinateur est parvenu à se connecter automatiquement à ma wifi, mais sans établir la connexion à internet. En désactivant et réactivant la wifi depuis mon ordinateur... et bien ça a relancé le même soucis (mon ordinateur ne reconnait aucun réseaux wifi), idem au bureau de travail aujourd'hui.
J'ai donc recommencé les manip de la veille que tu avais préconisé sur l'autre forum, mais cette fois-ci ça ne marche plus.

Dans gestionnaire de périphériques il y a toujours ce fameux petit panneau triangle orangé avec le point d'exclamation au niveau du pilote Reatlek.

Faudrait-il que je le désinstalle celui-ci en faisant ensuite les manips que tu préconisais, ou autre ?

Merci d'avance pour toute aide :)
Messages postés
80723
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 octobre 2020
11 771
Donne le no. d'identification de matériel du périphérique
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Messages postés
10
Date d'inscription
mardi 10 mars 2020
Statut
Membre
Dernière intervention
12 mars 2020

Chose faite, il y en a 4 différents. Dans l'ordre d'apparition du haut vers le bas :
- PCI\VEN_10EC&DEV_B723&SUBSYS_172311AD&REV_00
- PCI\VEN_10EC&DEV_B723&SUBSYS_172311AD
- PCI\VEN_10EC&DEV_B723&CC_028000
- PCI\VEN_10EC&DEV_B723&0280
Messages postés
10
Date d'inscription
mardi 10 mars 2020
Statut
Membre
Dernière intervention
12 mars 2020

Je dois préciser aussi que le Code 10 apparaît toujours lorsque j'essaye de faire la mise à jour des pilotes.
Messages postés
10
Date d'inscription
mardi 10 mars 2020
Statut
Membre
Dernière intervention
12 mars 2020

J'ai désinstallé ce fameux Realtek RTL8723BE Wireless LAN 802.11n PCI-E NIC ... et je viens de le réinstaller en faisant clique droit sur "Cartes réseaux" puis "recherches de modification". Le Reatlek en question est réapparu... accompagné de son fidèle triangle orangé
Messages postés
80723
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 octobre 2020
11 771
Essaie celui-ci --> Realtek

Fais clic droit sur --> 85b4512f....cab
Sélectionne --> 7Zip
Choisis --> extraire vers "85b4512f......\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le Realtek RTL8723BE Wireless
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> 85b4512f......
Sélectionne le fichier --> netrtwlane02.inf et OK.
Redémarre.

Messages postés
10
Date d'inscription
mardi 10 mars 2020
Statut
Membre
Dernière intervention
12 mars 2020

Le Wifi est revenu (réseau à mon travail) !! Bon... j'aimerais sauter au plafond mais d'une je risque de me cogner la tête, de deux il était déjà revenu une première fois avant de redisparaître à nouveau. J'attends de voir si je peux me connecter au wifi chez moi avant de définitivement pousser un souffle de soulagement, et de mettre ce forum en résolu.
Mais en partant du principe que tout va bien se passer (et puis même si c'est pas le cas ^^) : un très très grand merci à toi pour ton aide kaneagle ! :-) C'est vraiment très cool !
Messages postés
10
Date d'inscription
mardi 10 mars 2020
Statut
Membre
Dernière intervention
12 mars 2020

Bonjour kaneagle, et merci pour ta réponse

j ai tenté avec ce pilote, et malheureusement, toujours et encore ce code 10 qui apparait lorsque j ai selectionné le fichier, que je clique sur _ok_ et _suivant_ .... et pas de wifi retrouvé lorsque mon pc se rallume :/
Messages postés
80723
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 octobre 2020
11 771
Touche Windows + R
Tape --> devmgmt.msc et OK.

Cartes réseau
Fais clic droit sur --> Realtek RTL8723BE Wireless .....
Désinstaller l'appareil
Coche --> Supprimer le pilote pour ce périphérique
Désinstaller

Windows + R
Tape --> control panel et OK
Programmes et fonctionnalités
Désinstalle --> Realtek RTL8723BE Wireless ......, si présent
Redémarre le pc.

Retourne dans le gestionnaire de périphériques
Fais clic droit sur le Realtek RTL8723BE Wireless.....
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> 85b4512f......
Sélectionne le fichier --> netrtwlane02.inf et OK.
Redémarre.