Probleme de connection sur ma tour

Résolu/Fermé
LucasDrifter - 6 mars 2020 à 23:39
billmaxime Messages postés 49843 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 19 février 2024 - 7 mars 2020 à 18:26
hi ! alors voila j'ai actuellement ma tour branchée en rj45 à ma box seulement j'ai actuellement un débit de 200ko s max quand c'est pas 50... donc de base je pensais que c’était mon câble puisque quand je suis en partage de wifi usb avec mon téléphone ça marche très bien. De plus quand je branche mon câble a mon pc portable j'ai un débit "normal" de 1 mo s ( oui la France et la fibre ça fait 172 ) so I need help 'é'
A voir également:

5 réponses

billmaxime Messages postés 49843 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 19 février 2024 5 938
7 mars 2020 à 00:10
salut

donne la marque et le modèle de ton pc fixe (tour)

son OS (W7/W8.1/W10) en 32 ou 64 bits --> clique ici

regarde dans le gestionnaire de périphériques si tu n'as pas d'alertes (? ou /!\) jaune

poste 1 capture d'écran de ton gestionnaire de périphériques --> clique ici

@+
1
Alors mon pc n'a pas de marque je l'ai monté j'ai un r5 3400g avec une carte mère gigabyte dsh 3 8go de ram ddr4 en 3200 si je me trompe pas un ssd et un hdd j'ai windows 10 64 bit et dans le gestionnaire je n'ai rien et pour la capture d'écran la je ne peux pas mais j'ai rien d anormal j'ai exactement pareil que mon pc portable si ce n'est les périphérique ducoup
0
billmaxime Messages postés 49843 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 19 février 2024 5 938
7 mars 2020 à 18:04
salut

fait ceci dans l'ordre indiqué:

1) télécharge 7zip sur ton bureau clique ici

clique droit sur 7zip, et choisi "exécuter en tant qu'administrateur" pour l'installer

2) Télécharge ce pilote --> clique ici
et met-le dans tes documents.

Fais clic droit sur --> Realtek-matchver-FORCED-10x64-PCIe_10.038.0120.2020-drp.zip
Sélectionne --> 7Zip
Choisis --> extraire vers "Realtek-matchver-FORCED-10x64-PCIe_10.038.0120.2020-drp\"

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique --> Ethernet Realtek
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> Realtek-matchver-FORCED-10x64-PCIe_10.038.0120.2020-drp
Dossier --> Realtek
Dossier --> matchver
Dossier --> FORCED
Dossier --> 10x64
Dossier --> PCIe_10.038.0120.2020
Sélectionne le fichier --> rt640x64.inf et OK
Redémarre

en image:



dit moi ce que ça donne

@+
1
LucasDrifter
7 mars 2020 à 18:18
Hé bien ça a l'air de marcher je suis passé de 200 ko a 800 ko seconde donc merci de ton aide ^^.
0
billmaxime Messages postés 49843 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 19 février 2024 5 938
7 mars 2020 à 00:57
re

je trouve ceci pour ta carte mère --> clique ici

il me faudrait l'identifiant du périphérique Ethernet --> clique ici

PS: la 1ère ligne suffit, poste la via 1 copier/coller dans ta réponse

@+
0
LucasDrifter
7 mars 2020 à 17:45
bonjours désolé du retard de mon message. Alors pour mon périphérique internet j'en beaucoup enfaîte ^^' on est d'accord que c'est le realtek ? car tout le reste c'est des WAN miniport. Si c'est le cas la premiere ligne c'est : PCI\VEN_10EC&DEV_8168&SUBSYS_E0001458&REV_0C

Et pour ce qui est de la carte oui c'est ça mais j'en fais quoi ?
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
billmaxime Messages postés 49843 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 19 février 2024 5 938
7 mars 2020 à 18:26
re

Hé bien ça a l'air de marcher je suis passé de 200 ko a 800 ko seconde donc merci de ton aide ^^.

que du bonheur :)

si tu n'as plus de souci, pense a mettre ton topic en résolu clique ici

merci

@+
0