Calcul délai de paiement fournisseur

Résolu/Fermé
Warmup78 Messages postés 7 Date d'inscription jeudi 13 février 2020 Statut Membre Dernière intervention 9 octobre 2020 - 13 févr. 2020 à 18:13
PapyLuc51 Messages postés 4356 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 13 juillet 2024 - 14 févr. 2020 à 18:33
Bonjour,

A partir d'une date de transaction d'une commande, je souhaiterai calculer par Excel une date de règlement d'un fournisseur sachant que je dois ajouter 2 contraintes (délai de paiement + délai de versement automatisé)


Exemple:

Date de transaction enregistrée: 05/01/2020
Délai incompressible de la somme restant dans nos comptes: 18 jours
Virement automatisé tous les 15 du mois (soit le 01 ou le 15)

Dans cette exemple la date de règlement doit être le 01/02/2020.

Par quelle fonction puis je automatiser la date de règlement dans une cellule Excel contenant plusieurs milliers de lignes?

Merci pour votre aide par avance.
A voir également:

5 réponses

via55 Messages postés 14442 Date d'inscription mercredi 16 janvier 2013 Statut Membre Dernière intervention 14 juillet 2024 2 720
13 févr. 2020 à 18:43
Bonjour Warmup

Avec par exemple la date de transaction en B3, dans la cellule où tu veux la date de réglement :
=SI(JOUR(B3+18)<14;DATE(ANNEE(B3+18);MOIS(B3+18);15);MOIS.DECALER(DATE(ANNEE(B3+18);MOIS(B3+18);1);1))
à étirer ensuite vers le bas

Cdlmnt
Via