Problème batterie HP 64bits [Résolu]

Signaler
Messages postés
28
Date d'inscription
mercredi 8 novembre 2017
Statut
Membre
Dernière intervention
4 avril 2020
-
Messages postés
28
Date d'inscription
mercredi 8 novembre 2017
Statut
Membre
Dernière intervention
4 avril 2020
-
Bonjour à tous,

J'ai acheté un HP 64bits Windows 10 en 2017 qui marchait très bien jusqu'à ce qu'il ait un petit accident et que la zone au niveau de la batterie soit un peu amochée.
J'ai pu le faire réparer, mais un problème est resté : impossible d'allumer mon ordi sans d'abord brancher la batterie, et si jamais le fil était débranché, que ce soit à la prise murale ou au branchement à gauche de l'ordi, il s'éteint immédiatement...
Du coup pas simple lorsque je veux changer de pièce avec mon ordi ^^
Il faut que je rallume systématiquement en ayant bien pris soin d'enregistrer mon travail au préalable.
Je voulais savoir si le problème venait de l'ordi ou du fil batterie, lequel il faut que je change/répare ?

Merci d'avance de vos réponses,

2 réponses

Messages postés
42835
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
19 juin 2020
3 114
salut Maximillion

si la batterie est montée , cela provient de la carte mère

à+
Messages postés
28
Date d'inscription
mercredi 8 novembre 2017
Statut
Membre
Dernière intervention
4 avril 2020

Merci de ta réponse, que veux-tu dire par "montée" ? Si tu parles de la batterie dans l'ordi oui elle est montée (j'imagine ?), mais peut-être que tu fais référence au fil batterie ?
Messages postés
42835
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
19 juin 2020
3 114
pas le fil du transformateur au branchement PC

c' est un problème entre la batterie et la carte mère du PC portable
je pense plus à un problème qui est sur la carte mère ( un composant par exemple qui a lâché )

ta batterie ne sert à rien
 Il faut que je rallume systématiquement en ayant bien pris soin d'enregistrer mon travail au préalable. 
Messages postés
28628
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
8 juillet 2020
6 621 >
Messages postés
42835
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
19 juin 2020

Salut,

Ça peut aussi être la batterie. Si elle ne tient plus la charge, dès que la prise est retirée le PC s'éteint.

Un coup peut avoir provoqué un problème dans la composante de la batterie.

La batterie est bien indiquée comme chargée sur le PC ?

Si tu essaies de démarrer le PC sans batterie présente (si tu sais la retirer), il démarre ou pas ?
Messages postés
28
Date d'inscription
mercredi 8 novembre 2017
Statut
Membre
Dernière intervention
4 avril 2020
>
Messages postés
28628
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
8 juillet 2020

Le signe branché apparaît en bas de l'écran et le voyage lumineux orange fonctionne, par contre le message indiqué est toujours : "0% disponibles (branché, en charge)", et ce même après des heures de batterie branchée...

J'ai retiré la batterie et j'ai essayé de démarrer le PC, impossible, pareil quand j'essaie de démarrer sans brancher le fil.
Du coup c'est peut-être effectivement la batterie qui a un problème de composant ou alors la carte mère ?
Messages postés
28628
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
8 juillet 2020
6 621 >
Messages postés
28
Date d'inscription
mercredi 8 novembre 2017
Statut
Membre
Dernière intervention
4 avril 2020

La batterie qui est HS, puisqu'elle ne charge plus.

Forcément, avec 0% de batterie, sans câble ça s'allume pas... et ce modèle là nécessite la présente d'une batterie pour démarrer (même si elle tient plus la charge...)

Bref, c'est clairement une batterie problématique, en tout cas... reste à voir si d'autres dégâts n'existent pas, mais on ne sait pas ce qu'il a eu comme choc, ni les dégâts qu'il a...
Messages postés
28
Date d'inscription
mercredi 8 novembre 2017
Statut
Membre
Dernière intervention
4 avril 2020
>
Messages postés
28628
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
8 juillet 2020

OK merci, du coup je crois que je vais la changer :) Je suis content de voir que le problème ne vient pas du fil ;)