Wordpress et wampserveur : ça coince !!!!

Signaler
Messages postés
7
Date d'inscription
jeudi 8 septembre 2016
Statut
Membre
Dernière intervention
10 décembre 2019
-
Messages postés
7
Date d'inscription
jeudi 8 septembre 2016
Statut
Membre
Dernière intervention
10 décembre 2019
-
Bonsoir.

J'essaie d'installer Wordpress avec wampserveur.

Je tiens à préciser que je suis novice (en clair : nulle ! ).

En cliquant sur mon dossier Wordpress affichée dans l'interface wampserveur, je lis :



Parse error: syntax error, unexpected '.', expecting '&' or variable (T_VARIABLE) in C:\wamp\www\tele\wordpress-5.3\wordpress\wp-includes\functions.php on line 1059

time : 0.0030
memory : 139904
function : {main}()

Location : ..\index.php:0

time : 0.0043
memory :142080
function : require( 'C:\wamp\www\tele\wordpress-5.3\wordpress\wp-blog-header.php' )

location : ..\index.php:17





time : 0.0055
memory : 154840
function : require_once( 'C:\wamp\www\tele\wordpress-5.3\wordpress\wp-load.php' )

location : .\wp-blog-header.php:13





Je dois vous avouer que tout ça ne me parle absolument pas !

Quelqu'un pourrait m'aider à décrypter tout ça ? Et à me sortir de cette impasse ?

Merci beaucoup pour votre aide !

Cordialement.

Nadparis75

1 réponse

Messages postés
30359
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
28 novembre 2020
3 032
Bonjour,

Quelle version de wamp as tu installé ?
Quelle version de PHP y est installé ?
As tu déjà créé ta base de données (avant de faire l'installation)
As tu réussi à lancer l'installation de ton wordpress ou ça bloque directement ?
Quelle est l'url sur laquelle ça marque ce message d'erreur ?
Où as tu récupéré les sources de ton wordpress ?

Voici quelques tutos pour effectuer l'installation sous wamp
https://www.universityrh.net/20-etapes-installer-wordpress-en-local-avec-wamp/
http://wordpress.laurentdumoulin.com/premier-pas/comment-installer-wordpress-en-local-avec-wamp/
Messages postés
7
Date d'inscription
jeudi 8 septembre 2016
Statut
Membre
Dernière intervention
10 décembre 2019

Bonsoir.

Merci pour votre retour Jordan ! Et vos liens ! C'est top !

version wamp : wampserveur 2.2
version php : 5.4.3
J'ai crée ma base de données
je n"arrive pas à lancer l'installation Wordpress.

Je n'ai pas remarqué de message d'erreur en lancant Wordpress. Lorsque je clique dans mon dossier wordpress figurant sur l'inrerface wmpserveur (en dessous de " vos projets"), je lis : Parse error: syntax error, unexpected '.', expecting '&' or variable (T_VARIABLE) in C:\wamp\www\tele\wordpress-5.3\wordpress\wp-includes\functions.php on line 1059
J'ai tout indiqué dans mon dernier message.

Quant à votre dernière question, je ne la comprends pas totalement. Je suis allée dans le dossier "wamp" de mon disque dur. Puis clic sur www. Et j'y ai installé mon dossier wordpress (dans un nouveau dossier appelé télé).

Le dossier wordpress n'est pas dézipé.

Voili, voilou....

C'est agaçant de rester bloquer comme ça !!!!

Mais c'est rassurant de savoir qu'on peut être aidé !

Merci encore !!


Bonne soirée.

Nadparis75
Messages postés
30359
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
28 novembre 2020
3 032 >
Messages postés
7
Date d'inscription
jeudi 8 septembre 2016
Statut
Membre
Dernière intervention
10 décembre 2019

Le dossier wordpress n'est pas dézipé. ???
Ben commence par le dezipper..

Et si tu as moyen passe a php 7 ou au moins au php 5.6( bientôt obsolète)
Messages postés
7
Date d'inscription
jeudi 8 septembre 2016
Statut
Membre
Dernière intervention
10 décembre 2019

Merci Jordane45 !

Le dossier wordpress est dézipé. Mais il n'est pas dans le www de wamp.

J'ai fait une boulette ?
Messages postés
30359
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
28 novembre 2020
3 032 >
Messages postés
7
Date d'inscription
jeudi 8 septembre 2016
Statut
Membre
Dernière intervention
10 décembre 2019

Ben tu le déplace tout simplement
Messages postés
7
Date d'inscription
jeudi 8 septembre 2016
Statut
Membre
Dernière intervention
10 décembre 2019

ok