Déplacement de calque [Résolu]

Signaler
-
Messages postés
44093
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
7 juillet 2020
-
Bonjour,

J'avais une ancienne version de Gimp (2.3 je crois) qui parfois m'empecher de déplacer les calques pour les positionner où je le souhaitais.
J'ai installé récemment la V 2.10 en me disant que ce bug devait avoir disparu... tragique erreur, c'est pire !
Désormais, il m'est impossible de faire le moindre déplacement et quand je teste, il m'indique dans la barre de tache "there is no selection to move"...sauf que la sélection est bien là..

bref, je craque...

Merci de votre aide

Configuration: Windows / Chrome 76.0.3809.132

1 réponse

Messages postés
44093
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
7 juillet 2020
8 427
Bonjour

Oui l'ergonomie de Gimp et son fonctionnement c'est pas toujours évident j'en conviens.
Avec la dernière version (2.10.12) j'ai testé mais je n'ai pas de soucis. selon internet, sur des version précédente (que je n'ai pas utilisée) il pouvait arrivé ce message d'erreur si la sélection de l'outil était mauvaise.



C'est la même version ?

Messages postés
44093
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
7 juillet 2020
8 427
ha oui important.. Le calque actif qui n'est PAS sélectionné par défaut. Ca pourrait être ça.

Salut,
merci de te pencher sur mon pb.
Je pense qu'il s'agit de la meme version (2.10.12)
euh...possible. sur ma vue, je n'ai pas la boite à outil.. je regarde déjà pour l'afficher...
Allelujah ! en affichant la fenetre de l'outil "déplacer", je suis retombé sur mes pattes.
Merci de ton aide
Messages postés
44093
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
7 juillet 2020
8 427 > Dji
Tant mieux :) oui dans cette version on peut "fixer" les outils dans l'ensemble/fenètre, je préfère ça aux "flottants". il faut allre dans les réglages je ne sais plus ou.

========================

Il semble que votre problème ai trouvé une réponse.

Si la réponse vous satisfait je vous invite à la mettre en résolue, c'est très simple.

Merci de cliquer sur >CE LIEN<

Cordialement