UEFI/BIOS ASUS

Fermé
MKTC
Messages postés
4
Date d'inscription
vendredi 19 octobre 2018
Statut
Membre
Dernière intervention
27 octobre 2021
- 6 sept. 2019 à 07:57
 MKTC - 9 sept. 2019 à 17:59
Bonjour, J'ai un ordinateur fixe sous Windows 10 composé d'une carte-mère Maximus viii Hero , processeur Intel Core i5-6600K (3.5 GHz),carte graphique MSI GeForce GTX 960 GAMING 4G,4Go et des RAM DDR4 HyperX fury, Noir, 8Go (2*4Go), 2133MHz, CAS 14. Au démarrage de windows 10, j'ai l'écran de la carte-mère American Megatrends qui se fige et j'ai ceci comme message "Please enter setup to recover BIOS settting.When RAID configuration was built, ensure to set SATA configuration to mode.Press F1 to run setup" Merci d'avance pour votre réponse.
A voir également:

2 réponses

Bonjour, je tiens d'abord à vous remercier pour votre disponibilité. Mon ordinateur fixe est paramétré sur AHCI. J'avais essayé de le mettre sur RAID, Windows 10 m'avait signalé directement qu'il avait un dysfonctionnement et un écran bleu. Me concernant le problème vient du micro programme UEFI /BIOS.Merçi d'avance.
3
Tomsuper
Messages postés
1922
Date d'inscription
mardi 24 mai 2011
Statut
Membre
Dernière intervention
19 août 2020
407
9 sept. 2019 à 16:12
Il est tout à fais possible, que la pile de la carte mère sois vide, quelle age à la carte mère ?

Une pile coûte + ou - 5 euros
0
Merçi pour ta réponse mais ma carte mère n'a que une année existence. Je me suis renseigné directement chez le fabricant de la carte mère Asus maximus hero VIII. Ils m'ont conseillé de faire un clear cmos c 'est à dire une remise à zéro de mon Bios. Voilà !!!encore une fois Merçi pour ta disponibilité.
0