Ventirad qui ne tourne pas (ou presque) [Résolu/Fermé]

Signaler
Messages postés
49
Date d'inscription
dimanche 4 février 2018
Statut
Membre
Dernière intervention
26 septembre 2020
-
Messages postés
49
Date d'inscription
dimanche 4 février 2018
Statut
Membre
Dernière intervention
26 septembre 2020
-
Bonjour, mon pc bug souvent , finalement j'ai découvert d'ou vient le problème : la chaleur , le processeur surchauffe (ça monte jusqu’as 100°c selon hwmonitor ) et le ventirad ne se lance absolument pas , sauf quand le pc se bloquer , enfin après qu'il ses soit bloquer , le pc est de chez acer ( j'ai pas la ref du ventirad du-coup ) je sais juste que le connecteur est en 4 pins donc ça doit être du pwm quelqu'un saurais m'aider pour faire tourner constamment le ventirad ( les logiciels ont pas l'air de bien marchés )
PS: j'ai acheté un ventilo bequiet en pwm du-coup , j'ai peur que ça me fasse pareil et qu'il me serve a rien ducoup :/


Configuration: Windows / Chrome 76.0.3809.100

2 réponses

Messages postés
1568
Date d'inscription
jeudi 22 décembre 2016
Statut
Membre
Dernière intervention
9 décembre 2019
194
Bonjour,

Sans plus de détail sur t’on PC il nous sera difficile de t’aider.
Comme la référence de ce Acer notamment, il s’agit d’un PC fixe ?

Sinon, de prime abord, je te dirais de commencer par allé voir dans le BIOS les paramètres de t’es ventilateurs et du CPU FAN en particulier voir si il est bien réglé et éventuellement le régler manuellement pour qu’il tourne plus fort.

Messages postés
49
Date d'inscription
dimanche 4 février 2018
Statut
Membre
Dernière intervention
26 septembre 2020

c'est un pc de bureau acer aspire tc-780 , je suis déjà allé dans le bios mais j'ai trouver aucun réel problème pour le ventirad ( j'ai pas trouvé des paramètres a changer tout du moins ) il monte proche des 100°c facilement ( sois sur Windows mais là il s'arrête pas sois quand je lance un jeux comme ets 2 là je crash )
Messages postés
526
Date d'inscription
vendredi 19 juillet 2019
Statut
Membre
Dernière intervention
29 août 2019
67
Bonjour,
il y a plusieurs possibilité, le mode silence, un ventirad trop faible, un problème logiciel (mauvaise interprétation des tour/minute) etc
Messages postés
49
Date d'inscription
dimanche 4 février 2018
Statut
Membre
Dernière intervention
26 septembre 2020

bonjour, alors non j'ai décidé d'abord testé avec le ventilo que j'ai acheté en plus , il marche bien sur toutes les prises a l'inverse du ventirad , du-coup j'ai décidé d'en acheté un de chez noctua , et comme par hasard eh bah il marche , je pense que ça vient du ventirad de base mais du-coup la seule solution que j'ai trouvé a été de changer de ventirad