Problème de connexion ASUS-T102H avec freebox [Résolu/Fermé]

Signaler
Messages postés
177
Date d'inscription
lundi 25 juillet 2005
Statut
Membre
Dernière intervention
8 juillet 2019
-
Messages postés
80179
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 août 2020
-
Bonjour,

Je sollicite votre aide pour un problème que j'ai depuis un petit moment sur ma tablette ASUS-T102H transformer mini.

Celle ci ne se connecte pas sur ma freebox, elle tente de se connecter, désactive temporairement la carte réseau "Qualcomm Atheros QCA9377" et ensuite m'annonce qu'elle n'a pas pu se connecter à ce réseau.
J'ai réinitialisé la box, désactivé puis réactivé la carte réseau, enlevé les pilotes de cette carte puis réinstallés...
Rien, toujours le même soucis sauf que j'ai pu voir dans les paramètres qu'il y avait une erreur dans le profil.

J'ai mis la capture d'écran que j'ai pu faire.


Chose étarnge aussi, c'est qu'elle se connecte n'importe ou sauf à la freebox de la maison.

Voilà, j'espère que j'ai été assez clair, et je vous remercie par avance de votre aide.

4 réponses

Messages postés
80179
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 août 2020
11 268
Télécharge et installe --> 7Zip 64 bits

Essaie ce pilote --> Atheros

Fais clic droit sur --> win1064-12.0.0.820-whql.zip
Sélectionne --> 7Zip
Choisis --> extraire vers "win1064-12.0.0.820-whql\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> win1064-12.0.0.820-whql
Sélectionne le fichier --> netathr10x.inf et OK.
Redémarre.


1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56980 internautes nous ont dit merci ce mois-ci

Messages postés
177
Date d'inscription
lundi 25 juillet 2005
Statut
Membre
Dernière intervention
8 juillet 2019
3
Bonjour,
Depuis une petite semaine, je reviens au nouvelles.

Tout allait bien au départ et puis la carte réseau à recommencé à faire des siennes....

Elle a toujours des soucis pour la recherche de mon réseau, du coup, après ces manips:
-Enlevé les réseaux connus, se reconnecter avec.
-Supprimé la carte réseau, remis les anciens pilotes, j'ai mis aussi uniquement le nouveau.
-Désactivé/réactivé la carte plusieurs fois.
-Réinitialisé la carte réseau...

Enfin bref tout ce que j'ai pu faire pour la remettre à 0 et avoir une carte qui fonctionne bien. ça ne marche toujours pas...

Si vous aviez des idées de ce qu'il faudrait que je fasse, je suis preneur!

Merci en tout cas!
Messages postés
80179
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 août 2020
11 268
Essaie une ancienne version --> Atheros

Dézippe-le et installe-le manuellement.
Sélectionne le fichier --> netathr10x.inf

1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56980 internautes nous ont dit merci ce mois-ci

Messages postés
177
Date d'inscription
lundi 25 juillet 2005
Statut
Membre
Dernière intervention
8 juillet 2019
3
Un grand merci kaneagle.
Depuis que j'ai eu ton lien pour le pilote, j'ai utilisé cet ordi comme il faut.
Cependant, la dernière mise à jour de windows qui s'est faite sans que je n'en sache quelque chose avait remis l'ancienne version... J'ai remis ce pilote (la version 203) et tout refonctionne a merveille!
Messages postés
80179
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 août 2020
11 268
De rien.
Bonne journée.
Messages postés
92914
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
6 août 2020
10 134
Salut,
Il y a pas mal de problèmes en ce moment avec les Qualcomm Atheros ... et Windows / free.
voir côté pilotes.
En essayer plusieurs versions.

Messages postés
80179
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 août 2020
11 268
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

Va dans cartes réseau
Donne le no. d'identification de matériel du Qualcomm Atheros QCA9377
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Messages postés
177
Date d'inscription
lundi 25 juillet 2005
Statut
Membre
Dernière intervention
8 juillet 2019
3
Bonjour,
Voilà les numéros:
PCI\VEN_168C&DEV_0042&SUBSYS_2A511A3B&REV_31
PCI\VEN_168C&DEV_0042&SUBSYS_2A511A3B
PCI\VEN_168C&DEV_0042&CC_028000
PCI\VEN_168C&DEV_0042&CC_0280

Avec la copie d'écran aussi:


Merci pour l'aide ;)