J'e n'ai plus internet / carte éthernet deconnectée [Résolu/Fermé]

Signaler
-
Messages postés
27410
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 septembre 2020
-
Bonjour, encore hier mon pc disposait d'Internet sans aucun problème mais ce matin, plus rien : "réseau non identifié pas d'accès Internet" j'ai regardé sur pas mal de forum mais rien ne marche. Dans ipconfig /all il y avait marqué, pour ma carte éthernet vethernet : media deconnectée avec comme description hyper v virtual Ethernet adapter #3, j'ai tenté de désinstaller le pilote de ce périphérique que j'ai retrouvé ensuite et ou Windows ne m'indiquait aucun problème et depuis, je ne trouve pas comment le reinstaller (d'ailleurs je ne sais pas si cela va régler le problème de le réinstaller). De plus, la où avant je pouvais connecter le pc a Internet par USB avec mon téléphone, depuis la desinstallation, impossible, j'ai peut d'avoir gaffé en rajoutant un problème supplémentaire a celui d'avant ! PS : je n'ai pas de carte wifi et le pc est une tour, le cable Ethernet est bien branché et une lumière orange y est allumé. De plus, dans le centre de réseaux et partage onglet carte réseau, avant desinstallation du pilote hyper v virtual ethernet adapter #3 apparaissait avec comme message "connecter un câble ethernet"

1 réponse

Messages postés
27410
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 septembre 2020
10 165
Bonsoir,
Appuie simultanément sur les touches Windows et R une fenêtre apparaît copie/colle ceci DEVMGMT.MSC puis clique sur OK, le gestionnaire de périphérique apparaît regarde dans les cartes réseau si tu as une carte réseau Ethernet qui apparaît regarde aussi si tu as un périphérique en erreur (triangle jaune).
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60808 internautes nous ont dit merci ce mois-ci

Messages postés
27410
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 septembre 2020
10 165
Appuie simultanément sur les touches Windows et R une fenêtre apparaît copie/colle ceci rstrui.exe puis clique sur OK la restauration système s'ouvre, fait une restauration système à une date antérieure à ton problème.
Messages postés
3
Date d'inscription
dimanche 26 mai 2019
Statut
Membre
Dernière intervention
27 mai 2019

C'est en cours, j'ai pu lancer à une date antérieure au problème, reste a voir si c'est réglé ou non quand il finira. Sinon c'est que le problème est matériel non ?
Messages postés
27410
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 septembre 2020
10 165
La carte réseau devrait être la carte Realtek au lieu de la carte virtuelle Hyper V.
Messages postés
3
Date d'inscription
dimanche 26 mai 2019
Statut
Membre
Dernière intervention
27 mai 2019

Problème réglé, il reconnaît uniquement ma carte ethernet et se connecte bien après restauration, encore merci !
Messages postés
27410
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 septembre 2020
10 165
Bonne soirée.