CMOS checksum invalid

Fermé
Serge06278822 Messages postés 5 Date d'inscription dimanche 26 mai 2019 Statut Membre Dernière intervention 31 mai 2019 - 26 mai 2019 à 03:15
Serge06278822 Messages postés 5 Date d'inscription dimanche 26 mai 2019 Statut Membre Dernière intervention 31 mai 2019 - 31 mai 2019 à 01:22
Bonjour,
J'ai un ordinateur portable hp 2000,
Depuis un moment il tombait en veil prolongé tout seul.
Pensant que c'est la piles CMOS,
Je l'ai retiré une nuit et matin quand je l'ai remise le système ne bootait plus et ce message l'erreur cmos s'affiche:

The CMOS checksum is invalid. The cmos will be reset to the default configuration. And will bi rebooted. Check your BIOS to see if they change.
CMOS reset (502)
ENTER - Reboot the system
Quand je fais ENTREE il ne boot pas. Et un nouveau message apparait: Péripherique d'amorçage introuvable.
Veuillez installer un systeme sur votre disque dur.
Disque dur (3F0)
F2 Diagnostics systeme

Quand je fais F2 le test de dique affiche NON INSTALLER

Deja fais:
- j'ai changé la pile cmos
- jai debranché et rebranché le disque dur.
- dans le Bios jai réinitialisé avec F9 mais sans suite.

A signaler
La batterie du pc ne chargeait plus avant
Sur le clavier certaines tourches ne marchaient plus. Donc jai un clavier externe qui marche bien.

Je vous pris vraimant de m'aider.
A voir également:

3 réponses

jumulka Messages postés 12147 Date d'inscription vendredi 14 décembre 2012 Statut Membre Dernière intervention 20 mai 2024 4 556
26 mai 2019 à 08:08
Bonjour,
l'ordinateur dis qu'il n'y a pas de système installé sur le disque dur ou qu'il n'y a pas de disque dur détecté
vérifie que le disque dur apparait dans le bios

tu as un ordi portable donc tu as surement du ouvrir l'ordi et débrancher le disque dur, tu l'a bien rebrancher ? la nappe comme le disque dur
6
Serge06278822 Messages postés 5 Date d'inscription dimanche 26 mai 2019 Statut Membre Dernière intervention 31 mai 2019
Modifié le 29 mai 2019 à 03:25
La nappe est bien branchee parce que le disque tourne.
Le message erreur dit dinstaller un system sur mon disque dur
Mais quand je fais le test de disque dur on met non installer
Aussi quant je branche je chargeur le voyant de veille prolongé signale.
0
jumulka Messages postés 12147 Date d'inscription vendredi 14 décembre 2012 Statut Membre Dernière intervention 20 mai 2024 4 556
Modifié le 29 mai 2019 à 08:01
tu vois le disque dur dans le bios ? si oui essaye de booter dessus via le bios
0
Serge06278822 Messages postés 5 Date d'inscription dimanche 26 mai 2019 Statut Membre Dernière intervention 31 mai 2019
29 mai 2019 à 18:10
Ok je vais vois
Mais je vois que l'ordre de demarage cest tout.
0
jumulka Messages postés 12147 Date d'inscription vendredi 14 décembre 2012 Statut Membre Dernière intervention 20 mai 2024 4 556
29 mai 2019 à 20:22
dans l'ordre de démarrage il a le modèle du disque dur ou juste l'option disque dur en 1er ?

tu as un menu boot ? (généralement appuie sur echap au démarrage)
0