Pb de error fan 1

Fermé
calahan13 Messages postés 2 Date d'inscription mercredi 1 mai 2019 Statut Membre Dernière intervention 4 mai 2019 - 1 mai 2019 à 20:09
calahan13 Messages postés 2 Date d'inscription mercredi 1 mai 2019 Statut Membre Dernière intervention 4 mai 2019 - 4 mai 2019 à 07:49
Bonjour tout le monde, je viens de changer mon système de refroidissement de CPU par un flow riing 360 rgb thermaltake , tout s'éclaire le pc se lance sauf que tout de suite j'ai ce message qui s'affiche "ERROR FAN 1" et je ne peux aller plus loin, je suis bloqué ici... j'ai beau essayer de faire des modifications dans le bios mais cela ne garde rien en mémoire. je suis un total novice et je ne voudrais pas abîmer quoi que ce soit. Quelqu'un aurait-il une idée, une marche à suivre pour résoudre ce problème? par avance merci de votre attention...

3 réponses

athena223 Messages postés 13083 Date d'inscription lundi 20 avril 2009 Statut Contributeur Dernière intervention 21 juillet 2019 2 811
1 mai 2019 à 22:05
Bonjour,

Tu as fait un reset du bios avant cela?
La ventilation se lance normalement?

0
merci de ta réponse
0
bonjour, oui je vais sur l'onglet réinitialiser et je quitte. ca me remet le même panneau error fan. la ventilation se lance correctement. le seul moyen est d'aller sur la ligne 'ignorer les changements et quitter. la ke peux profiter du pc et les températures sont bonnes. quand je relance le pb recommence.
0
athena223 Messages postés 13083 Date d'inscription lundi 20 avril 2009 Statut Contributeur Dernière intervention 21 juillet 2019 2 811
2 mai 2019 à 16:06
Tu as essayer de mettre à jour le bios de ta carte mère ?
0
merci. non mais je crois mon pc est à jour. je vais vérifier ça rapidement.
0
athena223 Messages postés 13083 Date d'inscription lundi 20 avril 2009 Statut Contributeur Dernière intervention 21 juillet 2019 2 811
2 mai 2019 à 18:18
Pour le Bios c'est bien spécifique cela ne se fait pas automatiquement.
0
calahan13 Messages postés 2 Date d'inscription mercredi 1 mai 2019 Statut Membre Dernière intervention 4 mai 2019
4 mai 2019 à 07:49
bonjour, je n'ai pas tenté la maj du bios, je ne suis pas assez calé là dessus vu ce que j'ai pu en lire. J'ai tout de même réussi à faire fonctionner mon pc en enlevant le message d'erreur qui me bloquait. rien ne chauffe tout tourne correctement. Si je ne trouve pas la vraie bonne recette je devrais l'emmener chez le toubib tout de même... Je te remercie Athéna de ton aide. Bonne journée
0