Impossible de démarrer l'ordinateur - Plus de système d'exploitation

Résolu/Fermé
ByMorgane Messages postés 42 Date d'inscription mardi 28 novembre 2017 Statut Membre Dernière intervention 25 avril 2019 - Modifié le 21 avril 2019 à 20:47
ByMorgane Messages postés 42 Date d'inscription mardi 28 novembre 2017 Statut Membre Dernière intervention 25 avril 2019 - 25 avril 2019 à 15:52
Bonjour,

Alors pour vous expliquer clairement le problème, je vais reprendre les choses dans l'ordre :

Mon grand-père avait choppé un virus sur son ordinateur portable Compaq sous Windows 8. Je n'étais pas avec lui à ce moment donc je lui ai fait faire des scans avec des antivirus, apparemment ça a supprimé quelques trucs.

Ensuite j'ai été chez lui, et pour être sûre, j'ai voulu lancer une récupération à partir d'une date antérieuse à son problème.
La récupération étant vraiment très longue, je suis partie en lui disant de laisser l'ordi tourner.

Je ne sais pas s'il a laissé la récupération se terminer avant de l'éteindre. Apparemment au bout d'un moment l'ordinateur s'est redémarré et il a atterri sur l'endroit où il doit entrer son mot de passe de session pour se connecter.

Il a donc entré son mot de passe et apparemment sa chargeait indéfiniment donc il l'a éteint "brutalement".

Ensuite il ne pouvait plus l'utiliser normalement. Au bout de quelques secondes après le démarrage (on avait à peine le temps de taper le mot de passe de session), un écran bleu apparaissait et le message "Votre ordinateur un rencontré un problème et doit redémarrer :(" s'affichait. L'ordi redémarrait. Il ne pouvait pas l'éteindre non plus normalement car cet écran bleu s'affichait pendant que l'ordinateur était en train de s'éteindre donc il redémarrait.

Du coup j'ai pensé à faire carrément une restauration du système totale. Avant ça j'ai quand même voulu récupérer ses fichiers, donc au démarrage j'ai appuyé sur Echap, j'ai choisi "System recovery", "Options avancées", puis j'ai choisi restaurer l'image système, ça m'a ouvert un explorateur de fichiers pour que je sélectionne une image qui était sur l'ordi mais ce n'était pas ce que je voulais faire, je m'en suis juste servi pour accéder aux fichiers et les sauvegarder sur une clé (ce que j'ai réussi).

Ensuite toujours dans les options avancées j'ai fait la "restauration à l'état d'usine" proposée. Donc la restauration a démarré, mais a planté pas longtemps après sans vraiment de raison. Et lorsque l'ordinateur s'est rallumé je n'avais plus du tout accès à rien, comme si ça avait carrément supprimé Windows.


Le seul truc auquel je peux accéder c'est ça, en faisait Echap au démarrage :



Je précise que quand je choisis F11 je retourne sur mon message d'erreur de départ, ça ne mène à rien.

À partir de là j'ai essayé plusieurs truc :

1. Lancer un diagnostic du disque

Donc j'ai fait un diagnostic rapide, il est passé sans erreur. J'ai aussi fait un diagnostic lent, idem.



2. J'ai essayé de faire booter l'ordi sur une clé avec une version de windows

Bon j'ai essayé avec plusieurs clés différentes, sur tous les ports USB de l'ordinateur., toujours le même message initial s'affiche.
J'ai également essayé de booter sur une version de windows 10, sur un truc de récupération de système (j'ai essayé plusieurs logiciels pour rendre ma clé usb bootable dont Rufus, Windows 7 USB DVD Download Tool, etc...) mais lorsque j'allais dans F9 (Boot Device Options), il n'y avait aucune ligne.

3. J'ai essayé également de remettre les paramètres du BIOS par défaut.

4. J'ai essayé de booter sur un CD de Windows XP que j'avais. Le démarrage prend plus de temps mais au final la même erreur s'affiche toujours.

Donc voilà je ne sais plus quoi faire.

Auriez-vous des idées ?

Configuration: Windows / Firefox 66.0

8 réponses

le druide Messages postés 40112 Date d'inscription vendredi 16 avril 2004 Statut Contributeur Dernière intervention 11 avril 2020 6 608
Modifié le 21 avril 2019 à 21:39
essayes F10 pour rentrer dans le bios et voir s'il y a moyen d'activer le boot sur usb et désactiver securty boot pour être sur que la clé usb boot. Si tu réinstalles Windows 8, il faut choisir le mode d'installation uefi avec rufus et paramétrer le bios sur le mode uefi.

0
ByMorgane Messages postés 42 Date d'inscription mardi 28 novembre 2017 Statut Membre Dernière intervention 25 avril 2019
Modifié le 21 avril 2019 à 21:50
C'est ce que j'essaie de faire mais j'ai un message au redémarrage après avoir sauvegardé et quitté dans les paramètres du BIOS ;

"Operating System Boot Mode Change

A change to the operatif system Source Boot mode is pending. Please enter the pass code displayed below to complete the change. If you did not initiate this request, press the ESC key to continue without accepting the pending change.

Operating System Boot Mode change (201)

6197 + ENTER - to complete the change
ESC - Continue without change
"

Bien sur j'ai entré le code et appuyé sur entrée mais ça ne fait rien du tout. Si je fais Echap ça annule les modifications et redémarré l'ordi.

J'ai lu qu'il fallait faire ça avec un clavier USB, mais idem.

EDIT : j'avais pas activé le pavé numérique sur le clavier USB. J'arrive à sauvegarder les modifications.
Et apparemment ça lit le CD de windows que j'avais mis dedans.

EDIT 2 : J'ai activé Legacy Support et désactivé Security Boot.

J'ai branché une clé avec Debian dessus et ça a l'air de booter dessus.
0