Module de prise en charge linguistique [Résolu/Fermé]

Signaler
Messages postés
1
Date d'inscription
samedi 15 septembre 2007
Statut
Membre
Dernière intervention
15 septembre 2007
-
 rimei -
Bonjour, j'ai vraiment besoin de votre aide (si quelqu'un peut m'aider bien sur ^^)
Mon problème est que quand je vais sur des sites coreén, japonais ou autres langues asiatiques, je ne vois pas le vrai contenu de la page web et l'on me demande alors d'installer le Module de prise en charge linguistique => Coréen...
je fais donc suivant pour l'installer mais l'on me demande d'insérer le CD appelé 'CD-ROM Windows XP Edition Familiale'
Mais le problème est que je ne l'ai pas alors comment dois-je faire ?
Car c'est très embetant puisque je fais des études en Coréen et je ne peux me rendre sur aucun sites.
Merci d'avance pour vos réponses ^_^

5 réponses

WINDOWS XP :
-> Dans le menu « Démarrer », cliquer sur « Panneau de configuration »
-> Choisir « Option régionales et linguistiques »
-> Cliquer sur « Langues »
-> Cocher la case « installer les fichiers pour les scripts complexes et s’écrivant de droite à gauche »
-> Insérer le cd windows et attendre
-> Windows propose de redémarrer. Oter le cd et accepter le redémarrage
-> Après le redémarrage, retourner dans le menu « Démarrer » et choisir à nouveau « Panneau de configuration »
-> Dans « Options régionales et linguistiques » : « Langues » « Détails » choisir langue ARABE (Pays)
-> Redémarrer
-> En bas à droite, sur la barre des tâches, l’icône langue est maintenant disponible et il est possible de passer de l’arabe au français et vice-versa.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61473 internautes nous ont dit merci ce mois-ci

je suis dans le meme cas que toi si tu arrives a resoudre ce probleme envoie moi un mail pour m expliquer
d avance merci
seb
SEBIJOJO@CEGETEL.NET
moi aussi j'ai le même probleme mais pour l'arabe on me demande d'installer le module liguistique arabe.
Merci de votre aide
Bonjour song-ae

Je viens de lire ce topic et je voudrais savoir si tu as trouvé une solution pour l'affichage des caractères orienteaux car je rencontre les mêmes problèmes...

Merci de me tenir au courant

Upa
non j ai toujours pas trouve la solution a c e probleme et j ai un peu laisse tombe pour le moment
SEB
salam
le probléme dans le dos spécialement vresion 5 , je crois il faut choisir "le country" commande ds le fichier config.sys
on seront ds le codage des pages vous pouvez donner facilement le code associer à ton pays