Souris qui lag , saccade

Résolu/Fermé
Naafuunaa Messages postés 18 Date d'inscription dimanche 24 février 2019 Statut Membre Dernière intervention 1 mars 2019 - 24 févr. 2019 à 21:25
 Ojey - 19 nov. 2022 à 21:34
Alors tout d'abord bonjour et merci d'avance pour votre aide et votre temps , (ça c'est fait) , ensuite comme le titre l'indique j'ai de (très) gros ralentissements de souris quand j'utilise windows et même en jeu . Mais ce ne sont pas des lags communs , je m'explique : tout va bien , j'utilise windows ou je suis sur Apex , et tout d'un coup la souris commence a se téléporter , mais pas se téléporter d'un bord a l'autre de l'écran , elle reste dans un certain périmètre de 4-5 centimètres de diamètre de la ou elle a commencé a bugger , puis 5 secondes plus tard cela revient a la normale . Cela n'est pas encore très grave , le réel soucis , comme je l'ai dit plus haut , est que sur Apex , je ne peux ni bouger ma caméra , ni viser , ni changer d'arme , enfin rien faire qui passe par une action avec la souris ... MAIS je me déplace encore fluidement , aucun lag in-game n'est détecté . Je ne trouve aucune solution sur le net et pourtant j'ai bien cherché hein ... Le problème ne vient pas de ma souris étant donné que j'ai déjà testé avec une autre sur cet ordinateur , et celle la sur un autre ordinateur . Le pad s'en retrouve également affecté . Et quand cela m'arrive j'ouvre souvent le gestionnaire des taches pour voir ce qui cloche et souvent c'est "system" , "interruption système" qui me bouffent mon disque a 100% , meme parfois la mémoire , et d'autre "programmes" qui me bouffent mon cpu (plus rares) .
Si vous pouvez m'aider (et voulez aussi) et que vous avez besoin de plus de renseignements sur ma machine ou autre demandez je me ferais une joie de vous fournir ça . (J'en peux plus help)


Ma config :
i7-7700 HQ
NVDIA 1050Ti
8Go de RAM
A voir également:

11 réponses

Malekal_morte- Messages postés 180304 Date d'inscription mercredi 17 mai 2006 Statut Modérateur, Contributeur sécurité Dernière intervention 15 décembre 2020 24 636
25 févr. 2019 à 17:13
Désinstalle tout ça :
Avira - Windows defender va prendre le relai
CCleaner



Désactive du démarrage :
[iTunesHelper]
[Steam]
Discord]
[EpicGamesLauncher]
[Overwolf]


Si tu désactives la carte son dans le gestionnaire de périphériques, ça change quelque chose ?
Pas de Razer dispo ?

L'utilisation disque est toujours à fond ?
Si oui, utilise le moniteur de ressources systèmes, voir ce qui écrit ou lu le disque le plus.
=> https://www.malekal.com/le-moniteur-de-ressources-de-windows/
8
Naafuunaa Messages postés 18 Date d'inscription dimanche 24 février 2019 Statut Membre Dernière intervention 1 mars 2019
25 févr. 2019 à 17:35
Je vais désinstaller tout ça .

Tout ça est déjà désactivé au démarrage .

Je vais vérifier pour la carte son .

Pas compris pour Razer et l'utilisation du disque n'est pas toujours a fond
0
Malekal_morte- Messages postés 180304 Date d'inscription mercredi 17 mai 2006 Statut Modérateur, Contributeur sécurité Dernière intervention 15 décembre 2020 24 636 > Naafuunaa Messages postés 18 Date d'inscription dimanche 24 février 2019 Statut Membre Dernière intervention 1 mars 2019
Modifié le 25 févr. 2019 à 18:13
ok,
Les pilotes sont à jour ?
0
Naafuunaa Messages postés 18 Date d'inscription dimanche 24 février 2019 Statut Membre Dernière intervention 1 mars 2019
25 févr. 2019 à 20:14
Oui et désactiver la carte son n'a rien donné
0