Secure boot violation

Fermé
DocR Messages postés 10 Date d'inscription jeudi 13 septembre 2018 Statut Membre Dernière intervention 14 septembre 2018 - 13 sept. 2018 à 11:02
Malekal_morte- Messages postés 180242 Date d'inscription mercredi 17 mai 2006 Statut Modérateur, Contributeur sécurité Dernière intervention 15 décembre 2020 - 14 sept. 2018 à 21:23
Bonjour à tous,

Je viens d'acheter mon pc portable gamer :
MSI PC Portable GL62MVR 7RFX-1262XFR - 15,6'' FHD - RAM 8 Go - Core i7-7700 - Stockage 128Go SSD + 1To HDD - GTX 1060 6Go
Sans système d'exploitation. J'ai donc installé moi-même windows 10 64bits, ce qui fut un exploit vu mes compétences en informatique !
Bon maintenant je tente d'installer les pilotes avec le mode hors ligne de drivercloud - est-ce une bonne chose ?

Tout rentre dans l'ordre petit à petit, mais lorsque j'allume mon ordinateur, un message d'erreur apparaît :
Son nom "Secure boot violation", son contenu : "Invalid signature detected. Check secure boot policy in setup".
Avec une option : "OK", quand je tape sur la touche Entrée, il disparaît et windows 10 se lance normalement.

Je ne sais pas vraiment ce que ce message signifie, ni si c'est grave, si je dois régler ça avant d'installer mes pilotes, mais je me doute que ce n'est pas top. Donc si vous avez une solution pour régler cette erreur je vous serais reconnaissant !

J'ajoute les photos du bios.

Merci !

A voir également:

3 réponses

Salut,

Ton PC est livré avec Freedos. Tu l'as (j'imagine) probablement écrasé en installant W10. La question qui se pose est la suivante : ne resterait-il pas des traces de freedos dans la partition efi (si tu ne l'as pas formatée) ou dans la nvram ?

Ça expliquerait tes fameuses lignes de code quand tu désactives le secure-boot. Autrement dit, ce sont peut-être des résidus de freedos, et non W10, qui provoquent ce message., car W10 n'a aucune raison de le provoquer.
2
DocR Messages postés 10 Date d'inscription jeudi 13 septembre 2018 Statut Membre Dernière intervention 14 septembre 2018
14 sept. 2018 à 21:17
Merci pour ton message. J'ai fini par le confier à un professionnel.
J'ai bien essayé de formater avant, sans effet... merci pour votre aide.
0