Mon pc ne reconnait pas mon clavier/souris

Résolu/Fermé
Signaler
Messages postés
31
Date d'inscription
vendredi 29 juin 2018
Statut
Membre
Dernière intervention
29 juin 2020
-
Messages postés
8
Date d'inscription
mardi 14 décembre 2010
Statut
Membre
Dernière intervention
23 mai 2019
-
Bonjour,
j'ai eu aujourd'hui un tout petit problème de drivers sur mon pc et j'ai voulu les réinstaller. Mais après le redémarrage, mon pc ne reconnait pas mon clavier ni ma souris, alors que je peux les utiliser dans le bios.
Une idée ?
merci
A voir également:

4 réponses

Messages postés
31
Date d'inscription
vendredi 29 juin 2018
Statut
Membre
Dernière intervention
29 juin 2020
39
J'ai trouvé une solution, donc si quelqu'un a un jour le même problème que moi voici comment j'ai fait : dans mon bios/ uefi il y avait une option ps2 simulator qui m'as permis de prendre le contrôle sans les drivers et ensuite tout réinstaller.
merci de votre aide
33
Messages postés
28792
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
23 octobre 2021
9 947
Salut,

Bon, afin d'y voir un peu plus clair...

-> C'est quoi ta configuration matérielle ?
-> Quelle version de Windows tu as ?
-> Tu es sûr que tous les câbles sont bien branchés ?

Si tu débranches et rebranches le clavier et la souris, ils ne se réinstallent pas ?
Pareil si tu les branches en façade sur les ports USB ?
11
Messages postés
31
Date d'inscription
vendredi 29 juin 2018
Statut
Membre
Dernière intervention
29 juin 2020
39
Config :
I5 6500
asrock b150 pro 4/d3
rx 480 4go sapphire
Clavier roccak ryos mk pro
souris mastermouse lite s coolermaster
windows 7 pro 64bit

Oui tout est bien branché, j'ai testé sur les ports usb 2 et 3 de la carte mère et de façade
0
Messages postés
2107
Date d'inscription
mercredi 21 août 2002
Statut
Contributeur
Dernière intervention
19 février 2021
497
Sans souris ni clavier, on aura beau te dire de faire ceci ou cela si tu ne peux rien taper ni rien cliquer on va pas aller loin ...

Essais d'utiliser un autre clavier ou une autre souris le temps des manipulations sinon tu en restera au même point.
0
Messages postés
31
Date d'inscription
vendredi 29 juin 2018
Statut
Membre
Dernière intervention
29 juin 2020
39 >
Messages postés
2107
Date d'inscription
mercredi 21 août 2002
Statut
Contributeur
Dernière intervention
19 février 2021

déjà essayé avec d'autres périphériques, mais ça ne marche pas non plus...
0
Messages postés
28792
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
23 octobre 2021
9 947 >
Messages postés
31
Date d'inscription
vendredi 29 juin 2018
Statut
Membre
Dernière intervention
29 juin 2020

Bon, ok.

Alors, je vois deux solutions restantes et possibles :

-> Tenter un ClearCMOS, même si je suis pas vraiment sûr que ça rétablisse le fonctionnement des USB. Quand tu branches une clé USB, elle est détectée ou pas ? ;-\

Sinon, il te faudra obtenir un adaptateur PS/2 USB, tu branches ta souris USB vers PS/2 et tu pourras probablement l'utiliser.

Enfin, la toute dernière solution : c'est la réinstallation de Windows. C'est celle qu'il reste, si tu n'as pas du tout la main.
0
Messages postés
8
Date d'inscription
mardi 14 décembre 2010
Statut
Membre
Dernière intervention
23 mai 2019
2
Bonjour,

Voilà mon clavier ainsi que ma souris fonctionnent en mode sans echec, Je recherche à démarrer normalement avec le clavier et la souris au démarrage.

J'ai essayé la restauration: rien
Puis, l'actualisation: rien
Puis, d'autres choses.

Je souhaite démarrer windows 8.1 pro normalement. C'est tout ce que je demande.

PS: Les ports usb fonctionnent sauf en mode normal

Merci bien d'avance
2
Messages postés
2107
Date d'inscription
mercredi 21 août 2002
Statut
Contributeur
Dernière intervention
19 février 2021
497
Bonjour,

t'appelle quoi un problème de drivers ? Car si avant installation ça fonctionnait autant virer ce que t'a tenter de mettre et laisser ceux que Windows met

--
0
Messages postés
31
Date d'inscription
vendredi 29 juin 2018
Statut
Membre
Dernière intervention
29 juin 2020
39
En fait, j'ai changé mon alim et les ports usb 3.0 ne fonctionnait pas, dpnc j'ai installé les drivers nécessaires pour les faire fonctionner. Et ça a marché, du moins jusqu'à que je redémarre.
0
Messages postés
2107
Date d'inscription
mercredi 21 août 2002
Statut
Contributeur
Dernière intervention
19 février 2021
497
Je ne vois pas le rapport entre l'alim et les ports USB3 ...

Si les ports ne marche plus avec la nouvelle alim c'estq ue ça vient de l'alim qui ne délivre peut être pas assez de jus.
0
Messages postés
31
Date d'inscription
vendredi 29 juin 2018
Statut
Membre
Dernière intervention
29 juin 2020
39 >
Messages postés
2107
Date d'inscription
mercredi 21 août 2002
Statut
Contributeur
Dernière intervention
19 février 2021

je ne sais pas non plus.
J'ai justement changé l'alim parce que l'ancienne était pas assez puissante mais celle là c'est du 80 plus bronze 600w pour une config milieu de gamme
0
Messages postés
2107
Date d'inscription
mercredi 21 août 2002
Statut
Contributeur
Dernière intervention
19 février 2021
497
"Config milieu de gamme" ça ne veut pas dire grand chose.

Avant d'acheter une alim, on calcule ce que l'on a à alimenter et on achète l'alim en conséquence :)

y a des constructeurs qui proposent leur calculateurs

Exemples :

https://www.bequiet.com/fr/psucalculator
https://www.coolermaster.com/power-supply-calculator/
https://fr.msi.com/

Ca donnera une aproximation au moins.
0
Messages postés
31
Date d'inscription
vendredi 29 juin 2018
Statut
Membre
Dernière intervention
29 juin 2020
39 >
Messages postés
2107
Date d'inscription
mercredi 21 août 2002
Statut
Contributeur
Dernière intervention
19 février 2021

Oui, ce calcul je l'ai déjà fait pour justement la choisir et j'ai pris de la marge (conso théorique :env. 400w) mais je ne sais pas comment revenir aux pilotes d'origine sans avoir accès à mon clavier et ma souris
0