Problème de Touchpad sur PC portable ASUS s/Win7 [Résolu/Fermé]

Signaler
Messages postés
31
Date d'inscription
jeudi 1 mars 2018
Statut
Membre
Dernière intervention
18 mars 2018
-
Messages postés
80198
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 août 2020
-
Mon pc est en double boot (Win10+Win7). Sous Win10 le touchpad marche impéccablement. Sous Win 7
il ne marche pas du tout. Je travaille uniquement avec une souris. Merci de m'aider à résoudre le problème.

14 réponses

Messages postés
25863
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
9 août 2020
2 963
Bonjour ,

la touche fonction sous 7 ne serais pas désactivée ?
sur l'asus chez moi, c'est FN F9

cordialement
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56992 internautes nous ont dit merci ce mois-ci

Messages postés
25863
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
9 août 2020
2 963
Messages postés
31
Date d'inscription
jeudi 1 mars 2018
Statut
Membre
Dernière intervention
18 mars 2018

J'ai téléchargé ce pilote et j'ai entamé l'installation sous win7 mais l'installation s’arrête en affichant le message suivant:
<ther is problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor.
Messages postés
31
Date d'inscription
jeudi 1 mars 2018
Statut
Membre
Dernière intervention
18 mars 2018

Il s'agit peut etre d'un pilote windows 10
Messages postés
25863
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
9 août 2020
2 963
bonjour,

il s'agit bien du pilote pour windows 7.
je comprends le message qu'il y a un problème avec windows installer ?
je me renseigne et je reviens.
Messages postés
31
Date d'inscription
jeudi 1 mars 2018
Statut
Membre
Dernière intervention
18 mars 2018

Ok merci
Messages postés
80198
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 août 2020
11 279
Bonjour,

Essaie celui-ci --> SmartGesture

Messages postés
31
Date d'inscription
jeudi 1 mars 2018
Statut
Membre
Dernière intervention
18 mars 2018

Merci, ça ne marche pas.
Messages postés
25863
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
9 août 2020
2 963
Bonjour,

pour le message d'erreur, j'ai trouvé ceci, page traduite :



Salut,

Je vous suggère d'essayer les étapes ci-dessous et de vérifier si cela vous aide:

Étape 1: Vérifiez que le service Windows Installer est en cours d'exécution ou non

Démarrez le service Windows Installer .
1. Cliquez sur Démarrer, tapez services.msc et appuyez sur Entrée.
2. Dans la liste des éléments, double-cliquez sur le service Windows Installer .
3. Définissez le type de démarrage sur Automatique et cliquez sur le bouton Démarrer pour démarrer le service.
4. Cliquez sur Appliquer, puis sur OK.

Vérifiez si le problème est résolu.

Étape 2: annuler l'inscription et réinscrire le programme d'installation de Windows

1. Cliquez sur Démarrer Orb, dans la zone de recherche de démarrage, tapez MSIEXEC / UNREGISTER et puis cliquez sur OK.

2. Cliquez sur Démarrer Orb, dans la zone de recherche de démarrage, tapez MSIEXEC / REGSERVER et puis cliquez sur OK. Après avoir exécuté cette commande, l'opération est terminée.

3. Maintenant, réessayez votre installation.

Informations supplémentaires: Comment faire pour résoudre les problèmes qui peuvent se produire lorsque vous installez, désinstallez ou mettez à niveau un programme sur un ordinateur Windows
https://support.microsoft.com/en-us/help/2438651/how-to-troubleshoot-windows-installer-errors

J'espère que cette information est utile.
Messages postés
31
Date d'inscription
jeudi 1 mars 2018
Statut
Membre
Dernière intervention
18 mars 2018

merci, je vais essayer tout ça.
Messages postés
25863
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
9 août 2020
2 963
Re,

télécharge et installe d'abord ce pilote :

https://supportasus.net/files.php?drivers=aHR0cDovL2RsY2RuZXQuYXN1cy5jb20vcHViL0FTVVMvbmIvQXBwc19mb3JfV2luMTAvQVRLUGFja2FnZS9BVEtQYWNrYWdlX1dpbjEwXzY0X1ZFUjEwMDA0My56aXA%3D
Messages postés
25863
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
9 août 2020
2 963
redémarre et ensuite installe celui-ci

https://supportasus.net/files.php?drivers=aHR0cDovL2RsY2RuZXQuYXN1cy5jb20vcHViL0FTVVMvbmIvQXBwc19mb3JfV2luMTAvU21hcnRHZXN0dXJlL1NtYXJ0R2VzdHVyZV9XaW4xMF82NF9WRVI0MDEyLnppcA%3D%3D
Messages postés
25863
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
9 août 2020
2 963
tu as essayé les deux pilotes que je t'ai donné ?
Messages postés
31
Date d'inscription
jeudi 1 mars 2018
Statut
Membre
Dernière intervention
18 mars 2018

oui
Messages postés
31
Date d'inscription
jeudi 1 mars 2018
Statut
Membre
Dernière intervention
18 mars 2018

Atk package s'est bien installé mais le SmartGesture ne s'installe pas.
Messages postés
25863
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
9 août 2020
2 963
j'avoue que je cale...
Messages postés
31
Date d'inscription
jeudi 1 mars 2018
Statut
Membre
Dernière intervention
18 mars 2018

je continue les recherches de ma part. Faites de même. Merci.
Messages postés
80198
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 août 2020
11 279
Touche Windows + R
Tape --> devmgmt.msc et OK.

As-tu une ou des alertes soit /?\ ou /!\ pour certains périphériques ?
Regarde également dans périphériques système.


Messages postés
25863
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
9 août 2020
2 963
j'avias trouvé ceci, mais je ne sais pas quel nettoyage il a fait dans le registre :

https://forums.cnetfrance.fr/logiciels-jeux-et-applications-pour-ordinateur/495025-probleme-d-installation-d-asus-smart-gesture

salutations kaneagle, et merci
Messages postés
80198
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 août 2020
11 279
Pour le pilote, as-tu essayé clic droit sur le setup.exe et résoudre les problèmes de compatibilité ?



Mes salutations tanteelise
:-)
Messages postés
31
Date d'inscription
jeudi 1 mars 2018
Statut
Membre
Dernière intervention
18 mars 2018

Essai réalisé mais sans résultat.
Messages postés
80198
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 août 2020
11 279
Pas eu de réponse pour le message 25 ?

Messages postés
31
Date d'inscription
jeudi 1 mars 2018
Statut
Membre
Dernière intervention
18 mars 2018

Bonjour.
Réponse au point 25:
Sur périphériques système pas de point d'interrogation RAS.
Sur Autres périphériques il y a un point d'interrogation et il y en a plusieurs (Périphérique inconnu, Contrôleur PCI de com simplifiées, Contrôleur de bus SM, Contrôleur de mémoire PCI, Acquisition de données PCI et contrôleur de traitement du signal.
Messages postés
80198
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 août 2020
11 279
Essaie ces pilotes:
--> Chipset
--> MEI
--> Alcor

Redémarre le pc
S'il y a encore des alertes de périphériques:
Donne les no. d'identification de matériel
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste les no. dans ton prochain message.

Messages postés
31
Date d'inscription
jeudi 1 mars 2018
Statut
Membre
Dernière intervention
18 mars 2018

Acquisition de données PCI et contôleur de traitement du signal
PCI\VEN_8086&DEV_1903&SUBSYS_12301043&REV_08
PCI\VEN_8086&DEV_1903&SUBSYS_12301043
PCI\VEN_8086&DEV_1903&CC_118000
PCI\VEN_8086&DEV_1903&CC_1180
------
Contrôleur Ethernet
PCI\VEN_10EC&DEV_8168&SUBSYS_200F1043&REV_10
PCI\VEN_10EC&DEV_8168&SUBSYS_200F1043
PCI\VEN_10EC&DEV_8168&CC_020000
PCI\VEN_10EC&DEV_8168&CC_0200
-------
Périphérique inconnu
ACPI\INT3400
  • INT3400
Messages postés
31
Date d'inscription
jeudi 1 mars 2018
Statut
Membre
Dernière intervention
18 mars 2018

Pilotes installés.
Messages postés
31
Date d'inscription
jeudi 1 mars 2018
Statut
Membre
Dernière intervention
18 mars 2018

Le périphérique Asus Touchpad n’apparaît pas dans la rubrique "Souris et autres périphériques de pointage".
Messages postés
31
Date d'inscription
jeudi 1 mars 2018
Statut
Membre
Dernière intervention
18 mars 2018

Quand j'ai appairé mon smartphone avec le pc l'alerte ci dessous est apparue:
BTHENUM\{00001801-0000-1000-8000-00805f9b34fb}_VID&00010075_PID&0100
BTHENUM\{00001801-0000-1000-8000-00805f9b34fb}_LOCALMFG&0045.
Messages postés
80198
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 août 2020
11 279
Essaie ces 3 pilotes:
--> DPTF
--> Ethernet
--> Bluetooth

Messages postés
25863
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
9 août 2020
2 963
Bonjour,

tu as toujours le même message lorsque tu veux l'installer ?
tu n'as pas eu ce message pour les autres pilotes, conseillés par Kaneagle ?
Messages postés
31
Date d'inscription
jeudi 1 mars 2018
Statut
Membre
Dernière intervention
18 mars 2018

Bonjour,
Toujours le même message.
Les autres pilotes s'installent sans problème.
Messages postés
25863
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
9 août 2020
2 963
as-tu cclaener sur ton pc ?
Messages postés
31
Date d'inscription
jeudi 1 mars 2018
Statut
Membre
Dernière intervention
18 mars 2018

o
Oui, je l'utilise très souvent pour nettoyer le pc et le registre.
Messages postés
25863
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
9 août 2020
2 963
donc si tu as nettoyé le registre, inutile de te donner ce conseil, c'était à essayer...
essaye le pilote que kaneagle t'a donné si dessous.
Messages postés
80198
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 août 2020
11 279
Essaie celui-ci --> Smart Gesture

Messages postés
31
Date d'inscription
jeudi 1 mars 2018
Statut
Membre
Dernière intervention
18 mars 2018

Essayé.
Message: Asus Smart Gesture deos not support your device's touchpad function. the installation process is stopped.
Messages postés
80198
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 août 2020
11 279
Essaie avec --> ASUS Update Utility
Messages postés
31
Date d'inscription
jeudi 1 mars 2018
Statut
Membre
Dernière intervention
18 mars 2018

1ère tentative d'installation: Ecran bleu et redémarrage après un arrêt non planifié.
2ème tentative d'installation: blocage et message "No ASUS motherboard. Installation will be aborted now."
Messages postés
31
Date d'inscription
jeudi 1 mars 2018
Statut
Membre
Dernière intervention
18 mars 2018

Données sur ma carte mère:
Identifiant de la carte mère 63-0100-000001-00101111-042915-Chipset 0AAAA000_BIOS DATE: 06/23/16 08:57:34 VER: 05.0000B
Version du BIOS : X756UV.300
Fabricant de la carte mère ASUSTeK COMPUTER INC.
Nom de la carte mère X756UV
Version de la carte mère 1.0
Numéro de série de la carte mère BSN12345678901234567
Fabricant du châssis ASUSTeK COMPUTER INC.
Messages postés
80198
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 août 2020
11 279
D'où vient cette version windows 7 ?

Messages postés
31
Date d'inscription
jeudi 1 mars 2018
Statut
Membre
Dernière intervention
18 mars 2018

Bonjour,
J'ai procédé à la mise à jour du bios (Winflash de Asus) mais malheureusement mon PC a planté. Impossible de réparer. la procédure de réparation tournait en boucle. J'ai du réinitialiser le pc à l'aide d'une clé de réparation que j'avais. Maintenant je tourne sous windows 10 et je n'ai plus de windows 7. Qu'est ce que tu me conseille comme windows 7. La version Windows 7 que j'avais n'était pas officielle.
Messages postés
80198
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 août 2020
11 279
Regarde pour une version home 64 bits.