4G se coupe à l'activation du partage de connection Android->PC

Résolu/Fermé
Signaler
Messages postés
5
Date d'inscription
samedi 16 septembre 2017
Statut
Membre
Dernière intervention
8 octobre 2017
-
 racinecarre -
Bonjour,

Je voudrais, comme sur mon ancien samsung, partager la connection 4G de mon data mobile avec mon PC sous Windows 10.

J'ai essayé via wifi, via bluetooth et via USB, mais rien n'y fait:
Le petit symbole 4G disparait dès que j'active le partage de connection, comme si le smartphone ne voulait pas recevoir la 4G et partager la connection en même temps.

Je suis sous android 6.0 sur un Huawei Nova, reseau base (Mobile Viking) que j'ai déjà testé auparavant sans soucis

Quelqu'un pourrait m'aider à ce que la 4G reste activée lors du partage avec mon PC ?
Merci d'avance ! :)
A voir également:

2 réponses

Messages postés
5
Date d'inscription
samedi 16 septembre 2017
Statut
Membre
Dernière intervention
8 octobre 2017
26
Problème règlé:

Dans l'APN, Type d'apn, j'ai remplacé "default" par "default,dun", après une meilleure recherche sur google.
Je ne sais vraiment pas ce que ça change mais ça fonctionne à présent.
25
Merci mec ça a fonctionné pour moi aussi
0
Tin ça fait 3 mois que je cherche une solution à ce problème, sur mon P8 avec aussi Mobile Viking !

Ton truc marche ! Merci
0

merci beaucoup mec ça a trop marché
0
Merci beaucoup, ce problème commençait sérieusement à m'énerver !!!!!
0
j'ai remplacé dun par default,dun et ca marche.
Merci beaucoup !
0
Messages postés
28792
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
23 octobre 2021
9 950
Salut,

Relativement étrange ce comportement.

Tu possèdes une seule SIM ou tu as un dual-SIM utilisé ?
La 4G saute dès que tu lances un partage en USB ? Si tu essaies de ré-activer la 4G après la création du partage, le souci persiste? Le téléphone n'est pas (trop) chaud lorsque tu le touches ?
0
Messages postés
5
Date d'inscription
samedi 16 septembre 2017
Statut
Membre
Dernière intervention
8 octobre 2017
26
Salut et désolé pour le retard, et merci pour ton intervention

J'ai 2 emplacements sim, et une seule carte sim.
La 4G saute aussi bien en wifi qu'en usb, Bluetooth également.
Je ne peux pas reactiver la 4G, car elle est activitée en permanence. ( l'option "données mobiles" ne se désactive pas lorsque je lance le partage, seul le symbole de la 3G/4G disparaît, puis reapparait instantanément lorsque j'annule le partage.)
Le téléphone n'est vraiment pas chaud :/
0