Bug synchronisation auto heure [Résolu/Fermé]

Signaler
Messages postés
7
Date d'inscription
mardi 11 novembre 2008
Statut
Membre
Dernière intervention
22 octobre 2017
-
Messages postés
7
Date d'inscription
mardi 11 novembre 2008
Statut
Membre
Dernière intervention
22 octobre 2017
-
Bonjour,

Depuis une semaine je n'arrive plus à synchroniser automatiquement l'heure avec le temps internet et donc au démarrage de mon PC, de dernier affiche l'heure et la date de ma dernière connexion.
Pourtant, quand je clique sur l'heure en bas à droite de mon écran, mon pc est bien configuré pour se synchroniser automatiquement avec le serveur "time.windows.com" et quand je lance manuellement la synchronisation il n'a aucune difficulté à mettre à jour l'heure.

Seconde chose, dans Panneau de configuration - Outils d'administration - Services - Temps Windows, j'ai bien le service qui est démarré et qui est configuré en "automatique" pour son démarrage

Avez-vous une idée?

Sait-on jamais, j'ai avast premium (mais il est installé depuis beaucoup plus longtemps que je n'ai ce problème)

Et dernière chose, j'ai l'impression que le problème est apparu suite à ce que j'ai exécuté la manipulation ci-dessous (pour ne plus lagger sur starcraft broodwar...)

"Windows 7 et Windows Vista

Cliquez sur Démarrer.
Sélectionnez Programmes.
Choisissez Accessoires puis localisez l'invite de commande.
Faites un clic-droit sur l'invite de commande puis sélectionnez Exécuter en tant qu'administrateur dans le menu déroulant.
Tapez ipconfig /release, validez avec Entrée.
Attendez quelques secondes pour que l'adresse IP soit libérée.
Tapez ipconfig /renew, validez avec Entrée.
Attendez quelques secondes pour que l'adresse IP soit renouvelée.
Tapez ipconfig /flushdns, validez avec Entrée.
Fermez l'invite de commande Windows puis faites une tentative de connexion au jeu."

A la suite de cette opération, je ne pouvais même plus mettre à jour manuellement l'heure de mon pc, mais j'ai refais cette manip" et au moins manuellement je pouvais me resynchroniser..

1 réponse

Messages postés
7
Date d'inscription
mardi 11 novembre 2008
Statut
Membre
Dernière intervention
22 octobre 2017

Problème résolu, la pile de ma carte mère était défectueuse, je l'ai remplacé.

Ce qui m'a mis la "pile" à l'oreille est qu'au démarrage de mon pc un nouveau message était apparu me disant que le bios avait perdu toute date et heure.

Donc en conclusion, si votre pc ne se synchronise plus automatiquement pour donner l'heure du jour, alors qu'il est bien paramétré à le faire automatiquement, c'est que la pile de la carte mère est HS !